Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: NOF="TE"  (Gelesen 1712 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
NOF="TE"
« am: 29. Dezember 2016, 15:55:24 »
seit heute steht nur auf der seite jede menge von " NOF="TE" " und ich habe keine ahnung, wie das dorthinkommt. habe nichts übertragen.

http://www.freizeittechnik.de/html/badewanne.html

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #1 am: 29. Dezember 2016, 16:37:25 »
Sehr merkwürdig. Es gibt jeweils einen Kommentar im QT, meist sogar doppelt und dazwischen befindet sich dann der merkwürdige Codeschnipsel. Immer vor einer Tabelle oder einem Bild. Wenn du da nichts gemacht hast, kann das fast nur via einem Script dort eingefügt werden. Aus den CSS-Dateien scheint es nicht zu kommen.
Befinden sich irgendwelche Dateien auf deinem Server die du nicht zurordnen kannst? Eventuell mal auf das Erstellungsdatum achten.

Habe gerade mal Tante Google bemüht, das scheint irgendwelcher Programm-Müll zu sein, den NOF da in die Seiten generiert. Du bist offensichtlich nicht der Erste mit diesem Problem. Und genau dieses besch*** Eigenleben des Programms kann einem mit den Jahren echt zum Fremdgehen ermutigen.
« Letzte Änderung: 29. Dezember 2016, 17:21:22 von nettesekel »
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #2 am: 29. Dezember 2016, 17:26:40 »
hab nichts gefunden. habe die badewanneseite und sportgerät übertragen. sportgerät zum test und auch dann war der mist da. finde auf dem server nicht den verursacher.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #3 am: 29. Dezember 2016, 17:33:34 »
Hatte meinen Beitrag zwischenzeitlich editiert. Schau mal noch mal.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #4 am: 30. Dezember 2016, 12:29:09 »
was ich gemacht hatte, war, dass ich in einem anderen verzeichnis wordpress installiert hatte und für eine unterseite dort versucht hatte, bilder und eine tabelle einzufügen. wurde als drag and drop angezeigt. ging aber nicht.

was mich an den programmierern von nof ärgert, dass die null an support abliefern und nur auf foren verweisen. ist wie eine hobbybude.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #5 am: 30. Dezember 2016, 12:42:07 »
Die Wordpress-Installation hat damit garantiert nichts zu tun.

Zitat
was mich an den programmierern von nof ärgert, dass die null an support abliefern und nur auf foren verweisen. ist wie eine hobbybude.

Ja, das ist auch das, was mich seit Jahren immer mehr ärgert. Ich habe NO schon vor ein paar Wochen kontaktiert, weil NOF15 meine Seriennummer nicht mehr akzeptiert. Man bekommt einfach keine Antwort. Der Einzige der dort noch zuverlässig arbeitet, ist scheinbar der Mensch, der die Werbemails mit den großen Versprechungen versendet.

Erstelle mal eine Vorlage von deinem Projekt. Öffne diese als neues Projekt, führe eine Optimierung durch und teste mal, ob der Fehler dadurch verschwindet.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #6 am: 30. Dezember 2016, 12:52:21 »
was komisch ist, dass dies im quelltext bei den anderen seiten auch steht, aber nicht angezeigt wird.

was ich blöd finde, dass andere das problem auch hatten und lösten, aber die lösung für sich behalten haben.

http://www.*nicht unterstützter Link*/forum/t-attribut-wert-vor-querlinie-nof-te-vor?pid=109785#pid109785

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #7 am: 30. Dezember 2016, 13:03:50 »
ich hatte gestern mal eine sicherung vom 23.12. geöffnet und selbst da wurde der unfug dann in der seite angezeigt. somit kann es doch nicht sein, dass ich gestern was dort verändert hatte?

teste das mit der vorlage.
« Letzte Änderung: 30. Dezember 2016, 13:09:36 von Wellness69 »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #8 am: 30. Dezember 2016, 13:08:21 »
Nein. Diesen Fehler produziert garantiert NOF.

Schau mal die ersten zwei Links in diesem Board. Die erklären die Erstellung einer Vorlage und auch, wie man sie wieder importiert: http://www.nof-community.de/richtiger-umgang-mit-netobjects-fusion/

Die Optimierung findet man in der oberen Menüleiste. Habe im Moment kein NOF um nachzusehen. Aber der Menüpunkt lautet "Site erneut optimieren"
« Letzte Änderung: 30. Dezember 2016, 13:12:28 von nettesekel »
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #9 am: 30. Dezember 2016, 13:25:09 »
keine besserung

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #10 am: 30. Dezember 2016, 13:41:22 »
Schöne Sch****. Dann kannst du eventuell noch ein Recover machen und hoffen, dass das hilft. http://www.nof-community.de/problemloesungen-fuer-netobjects-fusion/recover-eines-nof-projekts-erstellen/

Man weiß ja leider nicht, was diesen Fehler verursacht. Vermutlich kriegst du diese Einträge in der Codeansicht auch nicht gelöscht... hast du das mal getestet? Wobei ich nicht weiß, ob NOF sie dann nicht wieder einfügt.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #11 am: 30. Dezember 2016, 15:26:18 »
jepp das ging. *ganz dicker knuddeln* wünsche einen super rutsch ins jahr 2017  (clap)

ist wohl was mit dem materrahmen

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #12 am: 30. Dezember 2016, 15:34:20 »
Puh, das freut mich jetzt aber für dich!  (nod)

Masterrahmen zerstören, mag NOF gern, dass sich das so äußert, habe ich allerdings noch nicht erlebt.

Vielen Dank für die guten Wünsche, komm auch gut rein ins neue Jahr! :)


Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF="TE"
« Antwort #13 am: 30. Dezember 2016, 15:35:27 »
Was genau hat denn nun geholfen? Für später Lesende... Recover oder löschen in der Codeansicht?
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Wellness69

  • Neuling
  • *
  • Beiträge: 23
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: NOF="TE"
« Antwort #14 am: 31. Dezember 2016, 11:25:37 »
das ging: http://www.nof-community.de/problemloesungen-fuer-netobjects-fusion/recover-eines-nof-projekts-erstellen/

habe aber gestern durch zufall auch den verursacher oder mitverursacher gefunden, wo es auch weg ging. hatte das alte profil ja auch noch:

werkzeuge - optionen - aktuelle site - html-optionen - generierung not-spezifischer attribute (da den haken raus)

keine ahnung, wie der da rein kam. das zusammen mit wohl was anderem erzeugte dann den blöden eintrag.

egal wie, beides hatte erfolg  (nod)

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion