Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Kontaktformular und Menü  (Gelesen 3284 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Kontaktformular und Menü
« am: 21. Mai 2015, 17:27:11 »
Hallo miteinander,

ich habe ein etwas seltsames Phänomen im NOF 15.
Wenn ich ein Kontaktformular erstelle verschwindet irgendwann das Menü der Seite auf dem das Kontaktformular erstellt wird.
Da das Menü in der Vorschau immer vorhanden ist, kann ich nicht sagen ab wann dieser Fehler auftritt. Wird die Seite publiziert fehlt das Menü. Auf allen anderen Seiten ist das Menü vorhanden.
Ich habe das Formular schon mehrmals neu aufgebaut und irgendwann ist das Menü verschwunden. Wie gesagt nur nach dem publizieren. In der Vorschau ist alles OK.
Ich würde mich freuen wenn jemand von euch eine Lösung hätte.

Gruß
Gerhard Poganatz



Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Kontaktformular und Menü
« Antwort #1 am: 21. Mai 2015, 18:56:11 »
Hallo Catwissel und willkommen im Forum,  (clap)

schau mal, ob dich das weiterbringt: http://www.nof-community.de/fragen-zu-navigationsleisten/navigationsleiste-verschwindet/

l.g. nettesekel

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #2 am: 22. Mai 2015, 13:58:17 »
Hallo nettesekel,

Vielen Dank für die Info.
Leider hilft das nicht wirklich. Wenn ich umstelle auf HTML 4.01 funktioniert das Menü aber dafür andere Dinge nicht so wie sie sollen.
Das Problem ist dass, das alles schon mal funktioniert hat und der Fehler erst nach einer Änderung am Formular aufgetreten ist.
Gibt es vielleicht ein anderes Formular als Ersatz?
Danke schon mal.

Gruß
Gerhard Poganatz

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Kontaktformular und Menü
« Antwort #3 am: 22. Mai 2015, 14:08:00 »
Du solltest nicht die ganze Seite auf HTML4.01..... umstellen, sondern nur die Navi auf einen Layoutbereich legen und diesem Layoutbereich diese HTML-Ausgabe zuweisen. Alternativ kannst du auch mal ausprobieren, was passiert, wenn du die Navi in eine Tabelle legst.

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #4 am: 26. Mai 2015, 11:42:34 »
Hallo nettesekel,

danke für den Tipp.
So funktioniert es wie es soll.
Danke!

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Kontaktformular und Menü
« Antwort #5 am: 26. Mai 2015, 11:43:38 »
Welche von beiden Varianten hast du genutzt? Layoutbereich oder Tabelle?


Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #6 am: 26. Mai 2015, 14:55:00 »
Habe das Menü in einen Layout Bereich mit „HTML 4.01 mit Tabellen“ gepackt.
Alle anderen Einstellungen haben nicht funktioniert.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Kontaktformular und Menü
« Antwort #7 am: 26. Mai 2015, 15:28:01 »
Danke... :)

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion