Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Kontaktformular und Menü  (Gelesen 2851 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Kontaktformular und Menü
« am: 21. Mai 2015, 17:27:11 »
Hallo miteinander,

ich habe ein etwas seltsames Phänomen im NOF 15.
Wenn ich ein Kontaktformular erstelle verschwindet irgendwann das Menü der Seite auf dem das Kontaktformular erstellt wird.
Da das Menü in der Vorschau immer vorhanden ist, kann ich nicht sagen ab wann dieser Fehler auftritt. Wird die Seite publiziert fehlt das Menü. Auf allen anderen Seiten ist das Menü vorhanden.
Ich habe das Formular schon mehrmals neu aufgebaut und irgendwann ist das Menü verschwunden. Wie gesagt nur nach dem publizieren. In der Vorschau ist alles OK.
Ich würde mich freuen wenn jemand von euch eine Lösung hätte.

Gruß
Gerhard Poganatz



Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Kontaktformular und Menü
« Antwort #1 am: 21. Mai 2015, 18:56:11 »
Hallo Catwissel und willkommen im Forum,  (clap)

schau mal, ob dich das weiterbringt: http://www.nof-community.de/fragen-zu-navigationsleisten/navigationsleiste-verschwindet/

l.g. nettesekel
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #2 am: 22. Mai 2015, 13:58:17 »
Hallo nettesekel,

Vielen Dank für die Info.
Leider hilft das nicht wirklich. Wenn ich umstelle auf HTML 4.01 funktioniert das Menü aber dafür andere Dinge nicht so wie sie sollen.
Das Problem ist dass, das alles schon mal funktioniert hat und der Fehler erst nach einer Änderung am Formular aufgetreten ist.
Gibt es vielleicht ein anderes Formular als Ersatz?
Danke schon mal.

Gruß
Gerhard Poganatz

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Kontaktformular und Menü
« Antwort #3 am: 22. Mai 2015, 14:08:00 »
Du solltest nicht die ganze Seite auf HTML4.01..... umstellen, sondern nur die Navi auf einen Layoutbereich legen und diesem Layoutbereich diese HTML-Ausgabe zuweisen. Alternativ kannst du auch mal ausprobieren, was passiert, wenn du die Navi in eine Tabelle legst.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #4 am: 26. Mai 2015, 11:42:34 »
Hallo nettesekel,

danke für den Tipp.
So funktioniert es wie es soll.
Danke!

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Kontaktformular und Menü
« Antwort #5 am: 26. Mai 2015, 11:43:38 »
Welche von beiden Varianten hast du genutzt? Layoutbereich oder Tabelle?

Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Catwissel

  • Neuling
  • *
  • Beiträge: 4
Re: Kontaktformular und Menü
« Antwort #6 am: 26. Mai 2015, 14:55:00 »
Habe das Menü in einen Layout Bereich mit „HTML 4.01 mit Tabellen“ gepackt.
Alle anderen Einstellungen haben nicht funktioniert.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Kontaktformular und Menü
« Antwort #7 am: 26. Mai 2015, 15:28:01 »
Danke... :)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion