Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Senden in Kontaktformular bringt Fehlermeldung  (Gelesen 3323 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Senden in Kontaktformular bringt Fehlermeldung
« am: 21. Februar 2015, 12:58:29 »
Liebe Experten! Ich bin absoluter NOF-Anfänger, habe es aber geschafft, meine Page online zustellen und ein Kontaktformuar zu erstellen. Mein Problem: die Nachrichten kommen bei mir als Mail an, aber es erscheint nach dem Senden eine Fehlermeldung von 1und1: Error 404: Not found!
Kann mir jemand sagen, woran das liegt bzw., wie ich es beheben kann. Hier ist der Link zur Ansicht: http://www.aw-pr.de/Kontakt/kontakt.html
Danke!!! :-(

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #1 am: 21. Februar 2015, 13:48:39 »
Hallo AnitaW und willkommen im Forum,  (clap)

ich nehme an, du hast in den Formulareinstellungen eine Bestätigungs-/Dankeseite eingestellt/angegeben und diese wird nach dem Versand des Formulars nun nicht gefunden.

l.g. nettesekel

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #2 am: 19. April 2015, 09:56:25 »
Hallo, ja, was kann ich tun, dass die Danke-Seite gefunden wird? Gleich noch ne Frage: Ich hab auf einer Seite mehrere Popups erstellt. Kann das Ursache von langer Ladezeit sein???

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #3 am: 19. April 2015, 10:18:25 »
Hast du denn überhaupt eine Dankeseite erstellt?

Alles was von Browser geladen werden muss wirkt sich auf LAdezeiten aus, auch Scripts für Popups.

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #4 am: 19. April 2015, 12:31:45 »
Ja, habe ich. Da es aber nicht funktioniert hat, hab ich das Kontaktformular erstmal wieder runtergenommen. Vielleicht gibt's ein "Anfänger-Tutorial" dafür? 8-)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #5 am: 19. April 2015, 12:37:09 »
Wenn das Formular funktionierte und nur die Dankeseite fehlte, ist das nur eine Sache der Pfadangabe. Dafür braucht es kein Tutorial. Man muss dann nur Schritt für Schritt an der Problembehebung arbeiten.

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #6 am: 19. April 2015, 12:51:30 »
OK, vielen Dank ich erstell das Formular noch mal und probiere es. Meld mich wieder, bis später. (chuckle)

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #7 am: 19. April 2015, 15:39:25 »
Hallo, hab das Formular erstellt, doch er bringt mir folgende Fehlermeldung:

[Fehler 701] Der Pfad '/homepages/34/d506580745/htdocs/db/formsHandlerFileUpload' ist nicht auffindbar.

Wahrscheinlich muss ich den Pfad einrichten, doch aus der Beschreibung dazu wird ich nicht schlau.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #8 am: 19. April 2015, 15:41:07 »
Du willst vermutlich gar keinen Upload mit dem Formular vornehmen, also lasse das Feld für den Upload mal unangetastet.

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Senden in Kontaktformular bringt Fehlermeldung
« Antwort #9 am: 19. April 2015, 15:49:56 »
Klasse! Jetzt funktioniert es! Viiiiieeeeelen Dank!!!!
Nur noch eine Frage: Ich hab einige Felder als Pflichtfelder definiert, dies zeigt er aber nicht direkt am Feld an. Nur, wenn man nichts eingibt, steht ganz unten: "Wert erforderlich." Da weiß aber keiner, welches Feld dies betrifft. ???

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion