Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Fehlerhafte Navileiste  (Gelesen 2103 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Woboli

  • Junior Mitglied
  • **
  • Beiträge: 31
  • NOF-Version: NOF 13
  • System: Windows 7
Fehlerhafte Navileiste
« am: 12. Mai 2016, 00:27:01 »
Hallo,
ich muss ein altes Thema von mir leider reaktivieren.
Folgendes Problem (www.gs-hasenwinkel.de):
Meine Untermenüs werden rechts vom Hauptmenüpunkt angezeigt (und dann auch noch optisch wie die Naviflächen des Hauptmenüs - nicht schön  (facepalm) ).
Die Tipps zur Lösung aus dem alten Beiträgen von Nettesekel, nämlich die Navileiste entfernen / Site schließen / neu aufrufen und Menü neu einbinden - funktioniert leider nicht. Auch die Umstellung, "Dynamic" raus. Bei den erweiterten Einstellungen steht aber, dass das Untermenü einbezogen und vertikal nach unten angezeigt werden soll.

Nun habe ich gedacht, reaktivierst Du eine alte gesicherte Version (nach der hier beschriebenen Weise) - aber auch da habe ich sofort das Navi-Problem, obwohl bei der Erstellung der Sicherung die Homepage so lief, wie es sein sollte.

Noch zur Info:
Meine NOF 2013 Version ist als Admin installiert und wird auch als Admin ausgeführt (falls der Hinweis wichtig ist)

Ich hoffe die Community kann mir wiedermal aus der Patsche helfen.  (happy)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Fehlerhafte Navileiste
« Antwort #1 am: 12. Mai 2016, 09:53:18 »
Ich weiß nicht, ob du das versehentlich irgendwo "fabriziert" hast oder NOF, aber in den Inlinestyles wird das Klappmenü mit einem linken Abstand von 115px positioniert, was für diese Verschiebung sorgt.
Wenn du also nirgendwo in den Einstellungen oder auf der erweiterten EP diese 115px findest, dann kann man nur versuchen ein wenig dagegen zu "pfuschen".  Füge mal folgenden Codeschnipsel zwischen die head-Tags deiner Seite ein. (MB)

Code: HTML5
  1. <style type="text/css">
  2. .NavBar_li ul{margin-left: -115px !important;}
« Letzte Änderung: 12. Mai 2016, 10:32:54 von nettesekel »
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Woboli

  • Junior Mitglied
  • **
  • Beiträge: 31
  • NOF-Version: NOF 13
  • System: Windows 7
Re: Fehlerhafte Navileiste
« Antwort #2 am: 12. Mai 2016, 12:57:27 »
Danke Nettesekel, dass Du immer so hilfsbereit bist.  (clap)

Nach den Erfahrungen von den letzten Malen, gehe ich davon aus, dass meine NOF Version ein Eigenleben besitzt  :^)
Ich werde heute Abend mal schauen und mich dann wieder melden.

Bitte Daumen drücken.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Fehlerhafte Navileiste
« Antwort #3 am: 12. Mai 2016, 22:41:18 »
Na, du hast wohl doch die Stelle gefunden wo die 115px festgelegt wurden...
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Woboli

  • Junior Mitglied
  • **
  • Beiträge: 31
  • NOF-Version: NOF 13
  • System: Windows 7
Re: Fehlerhafte Navileiste
« Antwort #4 am: 12. Mai 2016, 23:16:52 »
 :-D oh man. Manchmal sieht man den Wald vor Bäumen nicht.
Es war so, dass in den erweiterten Einstellungen für das Erscheinungsbild die Schaltflächen durchweg "primär" und "vertikal/rechts" gesetzt waren.
Keine Ahnung, warum ich das seit Tagen nicht gesehen habe.

Irgendwie hilft es mir anscheinend schon, das Problem einfach mal zu schildern  (chuckle)

Habe gleichmal eine Sicherung gefahren. Man weiss ja nie.

Vielen Dank nochmal für die Unterstützung.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion