Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Navigation von der ersten in die zweite Ebene funktioniert nicht  (Gelesen 612 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Gkneer

  • Neuling
  • *
  • Beiträge: 2
  • NOF-Version: NOF 2015
  • System: Windows 10
Hallo,

ich habe meine Seite nach NOF 2015 importiert. Nachdem ich die Seite publiziert habe bemerke ich, dass im Navigationsmenu die Links von der ersten/obersten Ebene in die 2. Seitenebene nicht funktionieren. Der Grund scheint zu sein, das die Index.html im Root Directory liegt und der Link für die 2. Seitenebene auch auf das Root-Directory verweist. Aber leider liegen alle anderen html-Dateien im html-Verzeichnis. Wie kann man das lösen? Dasmuss doch automatisch funktionieren - oder?

Danke für Euren Input!

Grüße

Georg

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Navigation von der ersten in die zweite Ebene funktioniert nicht
« Antwort #1 am: 30. Oktober 2016, 11:45:31 »
Hast du per Vorlage importiert? Wenn ja, ist das sehr komisch. Ich würde sonst mal versuchen, eine neue Navi anzulegen und prüfen, ob der Fehler dort auch auftaucht.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Gkneer

  • Neuling
  • *
  • Beiträge: 2
  • NOF-Version: NOF 2015
  • System: Windows 10
Re: Navigation von der ersten in die zweite Ebene funktioniert nicht
« Antwort #2 am: 30. Oktober 2016, 19:08:43 »
Danke - das hat das Problem behoben -hätte ich ja auch selbst drauf kommen können.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion