Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Navigationsleiste läuft ins leere  (Gelesen 1113 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline BobMUC

  • Neuling
  • *
  • Beiträge: 7
Navigationsleiste läuft ins leere
« am: 25. März 2016, 20:31:39 »
Hallo,
habe von NOF 9 auf NOF 2015 upgegradet. Habe das alte Projekt aus einer Vorlage heraus in 2015 übernommen. Hat fast alles funktioniert.
Ich habe eine Navigationsleiste auf meinen Seiten. Wenn ich jetzt eine Seite publiziere ändert sich der Link der Navigationsleiste. D.H. wenn ich wieder auf die Home Seite zurückklicken möchte, läuft das ins leere.
Im Browser steht eine seite www. ... .de/index.html Diese Seite gibt es aber garnicht. Bzw. heisst meine Startseite wohl anders. Wie kann ich das ändern, dass hier wieder die richtige Home Seite angesteuert wird? Ich finds ums verrecken nicht.
Danke

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Navigationsleiste läuft ins leere
« Antwort #1 am: 25. März 2016, 20:44:40 »
Die Startseite muss und sollte index.html heißen. Wenn das nicht so ist, dann solltest du das ändern.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion