Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Problem mit PHP 5.6 und/oder 7.0  (Gelesen 1002 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
  • NOF-Version: NOF 13
  • System: Windows 7
  • System-Typ: 64bit
Problem mit PHP 5.6 und/oder 7.0
« am: 20. Juli 2016, 23:04:54 »
Hallo an Alle...
nach langer Zeit komme ich wieder mit einem alten Thema.
Unser Provider hat auf PHP 5.6 oder 7.0 (man kann wählen) upgegradet.
Ich benutze NOF2013 und ein alltes Tiny als CMS

Problem1: PHP-Seiten mit Umlauten werden grausam formatiert angezeigt.
Problem2: Der alte Tiny-Editor funktioniert nicht mehr unter PHP-7.0, muss also für die Zukunft was machen.

Problem1 könnte man vielleicht noch lösen, indem ich keine Umlaute mehr benutze, aber wie behebe ich Problem2? Ich bin schon so lange aus dem Thema raus, ich weiß nicht wo ich ein neues Tiny herbekomme und wie ich es installieren muss....
Kann mir da noch mal jemand unter die Arme greifen? Da ich zur Zeit beruflich ziemlich eingespannt bin, hoffe ich, das es mir nicht verübelt wird wenn ich mal ein bisschen brauche für Antworten und Tests.

Wie das mit den Umlauten aussieht, kann man schon auf der Startseite sehen:
www.tanzen-in-kreuztal.de

Vielen Dank vorab!
« Letzte Änderung: 20. Juli 2016, 23:08:16 von EinDet »
NOF, du ärgerst mich, aber ich schaff dich - irgendwie...

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
  • NOF-Version: NOF 13
  • System: Windows 7
  • System-Typ: 64bit
Re: Problem mit PHP 5.6 und/oder 7.0
« Antwort #1 am: 21. Juli 2016, 20:28:51 »
Ui - da bin ich wohl am A*r*s*c*h , wenn mir keiner helfen kann...

Aber was ich gestern mal noch getestet habe:
Habe die Startseite auf UTF-8 umgestellt, aber im HTML steht dann immer noch ISO 89....
Ist auch nicht Editirbar.
NOF, du ärgerst mich, aber ich schaff dich - irgendwie...

Offline tomathen

  • Senior Mitglied
  • ****
  • Beiträge: 322
  • NOF-Version: NOF 12
  • System: Windows 7
  • System-Typ: 64bit
Re: Problem mit PHP 5.6 und/oder 7.0
« Antwort #2 am: 22. Juli 2016, 08:57:20 »
Hi und guten Morgen,

ich hatte das selbe Problem mit meinen php Seiten nach der Umstellung auf php 5.6. NOF hat ja bekanntermaßen Problem mit utf-8 und Umlauten. Wie ich nach stundenlangem Suchen herausgefunden hatte setzt php 5.6 die Seiten automatisch auf utf-8. Ich habe eine Datei erstellt (z.B. mit notepad) die ".user" heißt. In diese Datei kommt dann

default_charset = iso-8859-1

und wird als .user.ini abgespeichert. Diese Datei im root hochladen und zumindest bei mir waren wieder alle Umlaute korrekt dargestellt.

Gruß
Tom

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion