Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Seite springt nach "links" nach Hochladen  (Gelesen 814 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline karlinchen

  • Neuling
  • *
  • Beiträge: 2
Seite springt nach "links" nach Hochladen
« am: 01. Januar 2017, 21:32:47 »
Hallo Profis, ich bin ein Laie und versuche im Selbstlernversuch meine HP zu gestalten. Ich habe allen Seiten den gleichen Style, gleiche Abstände etc. zugewiesen; trotzdem "springen" einige Seiten online hin- und her. 
Ich weiss nicht, was ihr für daten braucht, aber hier der Link zu HP
perfekt-bat-boston.com
Auch die Navigationsleiste bei KONTAKT erscheint nicht, obwohl diese - wie auf den anderen Seiten- vorhanden ist.

Desweiteren kann ich nicht unter einem anderen Namen/ Version abspeichern; da erscheint immer : TEMP.NOD  kann nicht erstellt werden.

Viele Fragen, aber ich sitz hier seit Stunden und verzweifle :-(


Offline karlinchen

  • Neuling
  • *
  • Beiträge: 2
Re: Seite springt nach "links" nach Hochladen
« Antwort #1 am: 02. Januar 2017, 17:07:38 »
navi Leiste und Temp.nod behoben...........bleibt noch das erste >Thema. Vielleicht hat jemand eine Idee?

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Seite springt nach "links" nach Hochladen
« Antwort #2 am: 03. Januar 2017, 11:38:46 »
Du hast auf deinen Seiten mit margin-Werten gearbeitet. Teils von knapp 300px. Wenn alle Seiten gleich breit sind und man die Seite zentriert, reicht das aus.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion