Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: NOF 10 publiziert nicht  (Gelesen 2806 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
NOF 10 publiziert nicht
« am: 28. August 2016, 18:57:31 »
Seit 2002 arbeite ich nun mit NOF.
Meine Homepages www.soetenich.de und www.eifelpunkt.de habe ich mit NOF 10 gebaut. Seit ein paar Wochen kann ich die Seite www.eifelpunkt.de nicht mehr publzieren - www.soetenich.de geht nach vie vor bestens.
Habe ich etwas unbedacht geändert? Ich erhalte nach dem Publizieren folgende, für mich verwirrdende Meldungen (s. Anhang).
Bin gespannt ob mir da jemand weiterhelfen kann.
Beste Grüße
Georg

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #1 am: 28. August 2016, 19:02:21 »
Liegen beide Websites auf dem selben Server? Vermutlich nicht!?
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
Re: NOF 10 publiziert nicht
« Antwort #2 am: 28. August 2016, 19:11:37 »
Beide Seiten liegen beim gleichen Provider 1&1

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #3 am: 28. August 2016, 19:20:31 »
Beim gleichen Provider heißt nicht zwangsläufig auf dem gleichen Server. Der Server ist relevant. Die Meldungen lassen darauf schließen, dass der Server überläuft und kein Platz mehr ist, um noch etwas drauf zu spielen. Würde aber nicht passen, wenn beide Seiten auf dem selben Server liegen und die eine Seite noch publiziert werden kann. Deshalb meine Frage.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
Re: NOF 10 publiziert nicht
« Antwort #4 am: 29. August 2016, 10:11:27 »
Mit Begriffen wie Server usw. kenne ich mich leider nicht so aus....:-(
Beim Publizieren der Seiten wird eine Verbindung aufgebaut aber es erfolgt keine Übertragung.
Auch der der Zugang per FTP funktioniert nicht mehr. Es scheint ein möglicherweise Serverproblem zu sein - aber wie ich sowas lösen kann weiss ich nicht. Wenn nun ein Server "überläuft" - was kann ich dann machen?
Beste Grüße
Georg

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #5 am: 29. August 2016, 11:14:09 »
Naja, du müsstest doch herausfinden können, ob du bei 1 und 1 ein oder zwei Pakete gebucht hast.
Bei 1 und 1 gab es kürzlich Änderungen, die zu Problemen bei der Publizierung führten. Ruf doch einfach mal dort an.

Wenn der Server wirklich zu voll ist, also kein Speicherplatz mehr frei ist, dann müssen entweder überflüssige Daten gelöscht werden oder du musst mehr Speicherkapazität buchen. Ruf einfach mal bei 1 und 1 an und frage dort. Mit der antwort kannst du dich dann ja wieder melden. :)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
Re: NOF 10 publiziert nicht
« Antwort #6 am: 29. August 2016, 19:39:47 »
Nun habe ich bei 1&1 angerufen, aber so richtig hat das auch nicht geholfen...
Fazit: Homepage gekündigt.
Trotzdem: Danke für die Anregungen und Hilfen!
Beste Grüße
Georg

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #7 am: 29. August 2016, 22:01:09 »
Und warum kündigt man dann gleich? Verstehe ich jetzt nicht.
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
Re: NOF 10 publiziert nicht
« Antwort #8 am: 30. August 2016, 10:01:21 »
Eigentlich war diese Website seit dem Absprung des Sponsors ein Kostenfaktor für mich.
Nun bin ich inzwischen in einem Alter, in welchem man sich ganz allmählich von unnötigem Ballast trennen sollte. Da kamem die Unzulänglichkeiten beim Publizieren gerade recht...
Es gibt aber von mir noch drei weitere Homepages die ich mit NOF auch weiterhin realisiere.
HG Georg
« Letzte Änderung: 30. August 2016, 10:03:38 von corky46 »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #9 am: 30. August 2016, 10:46:33 »
Ahja, ok... wenn du dafür nun mehr als 1-2 Euronen Ersparnis hast, dann wars vermutlich auch ein Server und nicht nur eine Domain und ich lag mit meiner Vermutung richtig. Aber wenn die Seite eh nur Ballast war, dann ist es ja gut, wenn du sie los bist. Unnötigen Ballast braucht kein Mensch, vermiest nur die Stimmung. :)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Michaela

  • Gast
Re: NOF 10 publiziert nicht
« Antwort #10 am: 30. August 2016, 20:04:49 »
Hallo ihr Lieben,

bei mir hat die Verbindung zum Server von 1 und 1 heute auch nicht geklappt.
Da ich ja neulich schon mal ein ähnliches Problem hatte (s. http://www.nof-community.de/allgemeine-probleme/meine-websites-lassen-sich-nicht-mehr-aktualisieren/?PHPSESSID=ilu52vrkf7ans9pmuirmtpk0k6), habe ich nun gleich in meinem Control-Center von 1 und 1 nach dem FTP-Zugang geschaut... und siehe da: Sie haben den Servernamen geändert. Ich habe diesen kopiert und bei NOF geändert/eingefügt. Prompt hat es wieder funktioniert :-)!
Irgendwie doof, wenn ohne Information von 1 und 1 etwas geändert wird :-(.

Liebe Grüße
Michaela

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: NOF 10 publiziert nicht
« Antwort #11 am: 30. August 2016, 20:30:22 »
Das ist tatsächlich doof. Aber sehr lieb von dir, dass du uns das mitteilst. :)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline corky46

  • Neuling
  • *
  • Beiträge: 6
  • NOF-Version: NOF 10
  • System: Windows 10
Re: NOF 10 publiziert nicht
« Antwort #12 am: 31. August 2016, 19:54:03 »
...habe ich nun gleich in meinem Control-Center von 1 und 1 nach dem FTP-Zugang geschaut... und siehe da: Sie haben den Servernamen geändert. Ich habe diesen kopiert und bei NOF geändert/eingefügt....
Genau - das habe ich auch probiert, hat bei meiner Website aber leider nicht geklappt.
Antwort von 1&1 dazu: "Mal klappt es, mal nicht"...
Was soll man zu solchen klugen Anworten noch sagen...?
Beste Grüße
Georg

Michaela

  • Gast
Re: NOF 10 publiziert nicht
« Antwort #13 am: 01. September 2016, 19:21:01 »
Oh |-(, dann bin ich aber froh, dass es bei mir geklappt hat  :)!

Liebe Grüße
Michaela

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion