Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Error beim Publizieren  (Gelesen 3332 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 1newbie

  • Neuling
  • *
  • Beiträge: 2
Error beim Publizieren
« am: 13. August 2016, 13:20:40 »
Um von v2013 auf v2015 zu wechseln, wollte ich die Inhalte der alten Version wie empfohlen als Template speichern.
Dabei erhielt ich diese Fehlermeldung betreffend diverser rollover files:
"
Erzeugen einer kpl. Vorlage nicht möglich. Folgende Assets fehlen, weil sie aus Quellen stammen, die nicht mehr verfügbar sind.
C:\users\USER\AppData\Local\Temp\FSITemp\Template\Assets\rollover2.js
                                                                                      dto. für \rollover41.s
Um das Problem zu beheben, müssen die Assets verfügbar sein. Wir empfehlen Ihnen, sie auf ihre lokale Festplatte zu kopieren und eine Verknüpfung zu diesem neuen Speicherort herzustellen.
"
Ich fand die beiden rollover-Dateien im Verzeichnis der lokalen Publikation und habe sie in den angegebene Pfad kopiert. Was ich wie verknüpfen soll, habe ich nicht kapiert.
Nachdem das Problem damit aber nicht behoben war, habe ich in der alten Version eine lokale Publikation versucht.
Dabei erhalte ich diese Meldung:
"
Folgende Datei kann nicht kopiert werden: C:\Users\nfgg\Documents\NetObjects Fusion 2013\User Sites\norbert\Lokale Publizierung\rollover21.js
Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.
"
Was habe ich da wieder verbockt? Kann mir jemand einen Tip geben?

Offline 1newbie

  • Neuling
  • *
  • Beiträge: 2
Re: Error beim Publizieren
« Antwort #1 am: 13. August 2016, 18:47:34 »
Hallo,

konnte das Problem selbst stückweise lösen:
Ich hatte vor dem Auftreten dr Fehler zu meinem Navigationsmenü einen neuen Button hinzugefügt, und von diesem auf eine externe html-Seite verwiesen.
Das muss irgendwie schief gegangen sein.
Nachdem ich diesen Link entfernt hatte, und alle verbliebenen Dateien aus der lokalen Distribution entfernt hatte, konnte ich wieder fehlerfrei publizieren.

Habe bei der Gelegenheit gleich mal den Upgrade nach v2015 durchgeführt.

Das Einbinden der externen Datei wird der nächste Schritt.

Dieser Call ist zumindest gelöst.

mfg.

Offline cc

  • Senior Mitglied
  • ****
  • Beiträge: 289
Re: Error beim Publizieren
« Antwort #2 am: 09. Oktober 2016, 20:46:12 »
Ich habe das gleiche Problem, es kommt die Fehlermeldung
C:/users/user/APPData/Local/Temp/FSITemp/Template/Assets
und ich weiss nicht, was zu tun ist.

Seite speichern und schließen ?
Vorlage erstellen geht nicht, wegen oben gen. Fehlermeldung.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion