Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Fehlermeldungen  (Gelesen 1442 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline bruno

  • Community Mitglied
  • ***
  • Beiträge: 78
Fehlermeldungen
« am: 03. Juni 2013, 11:58:26 »
Hallo NOF-Gemeinde,
ein Freund, der sich erst in NOF 9 einarbeitet hat Fehlermeldungen bei denen ich ihn aus der Ferne nicht weiterhelfen kann. Könnt Ihr mir raten?

1. Beim Aufruf des Designs kommt die erste Fehlermeldung und die
2. Meldung beim Versuch der lokalen Publikation.

Screenshots im Anhang

Er möchte die Seite so nachgestalten im Design wie ich im einen Anfang gemacht habe. Ihr könnt die "NOTSEITE oder auch "MUSTERSEITE"" sehen unter "WWW.bastelecke-Bertram.de".


Wie kann ich ihm Helfen?
Danke und Grüße bruno
Grüße bruno

Offline bruno

  • Community Mitglied
  • ***
  • Beiträge: 78
Re: Fehlermeldungen
« Antwort #1 am: 04. Juni 2013, 08:03:48 »
Hallo zusammen,
per Fernwartung habe ich mir das noch einmal angesehen. Die neu erstellten Seiten wurden auch nicht unter "User Sites" abgespeichert, ich habe sie auch nirgendwo in NOF gefunden.
Intuitiv habe ich dann NOF als Admin gestartet und eine Testseite erstellt. Jetzt lief alles. Sicher wurde NOF nicht als Admin installiert?
Ist eurer Meinung nach eine Neuinstallation erforderlich oder einfach neu als Admin darüber installieren?
Gruß bruno
Grüße bruno

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
  • System: Windows 10
  • System-Typ: 64bit
Re: Fehlermeldungen
« Antwort #2 am: 04. Juni 2013, 12:12:28 »
Was für Betriebssystem ist es denn, bei Vista und Win7 muss NOF9 auch als Admin ausgeführt werden.
http://www.nof-community.de/index.php?topic=1220.msg8571#new
Fragen - die inhaltlich ins Forum gehören - sind grundsätzlich im Forum zu stellen und werden auch nur dort beantwortet, damit Alle durch deren Erörterung lernen und von ihr profitieren können. Anfragen dieser Art per PN bleiben unbeantwortet!

Strebe nie nach Dingen, die auch Dümmeren gelingen ...

Offline bruno

  • Community Mitglied
  • ***
  • Beiträge: 78
Re: Fehlermeldungen
« Antwort #3 am: 04. Juni 2013, 14:58:29 »
Hallo DADA,
darauf bin ich aber nicht gleich gekommen, weil auf meinem Rechner (Win 7) NOF 9 ohne Admin- Rechte richtig neben NOF 10 läuft.

Auf dem besagten Rechner ist Win 7 installiert.

Danke für den Hinweis, wieder etwa schlauer geworden.
Gruß bruno
Grüße bruno

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
  • System: Windows 10
  • System-Typ: 64bit
Re: Fehlermeldungen
« Antwort #4 am: 04. Juni 2013, 17:07:02 »
Hallo DADA,
darauf bin ich aber nicht gleich gekommen, weil auf meinem Rechner (Win 7) NOF 9 ohne Admin- Rechte richtig neben NOF 10 läuft.

Bist du dir da sicher, ich habe es auf mehren System getestet. Ergebniss war das NOF entweder Fehlermeldungen erzeug oder erst garnicht richitig intialisiert.
Schau doch aus Spass mal in der Infobox von NOF9 ob da die Seriennummer angezeigt wird. Wenn sie nicht da steht gibt es ein Problem mit dem Registry-Zugriff.
Fragen - die inhaltlich ins Forum gehören - sind grundsätzlich im Forum zu stellen und werden auch nur dort beantwortet, damit Alle durch deren Erörterung lernen und von ihr profitieren können. Anfragen dieser Art per PN bleiben unbeantwortet!

Strebe nie nach Dingen, die auch Dümmeren gelingen ...

Offline bruno

  • Community Mitglied
  • ***
  • Beiträge: 78
Re: Fehlermeldungen
« Antwort #5 am: 05. Juni 2013, 09:34:58 »
Hallo DADA,
in beiden Infoboxen (NOF 10 und NOF 9) sind die Seriennummern in der Infobox eingetragen. Nun ist der Rechner von meinem Bekannten ein ALDI und meiner ein Eigenbau, sicher hat das WIN 7 von MEDION da wieder Eigenheiten, die man nicht kennt, könnte ich mir jedenfalls vorstellen.
Gruß bruno
Grüße bruno

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Fehlermeldungen
« Antwort #6 am: 05. Juni 2013, 09:43:15 »
Also da stelle ich mir die Eigenheiten eher bei NOF vor als beim Medion-Rechner...  ;-)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion