Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Bilder öffnen nicht in LyteBox  (Gelesen 1248 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Meggy

  • Neuling
  • *
  • Beiträge: 9
  • NOF-Version: NOF 2015
  • System: Windows 8.1
Bilder öffnen nicht in LyteBox
« am: 02. Mai 2015, 10:43:11 »
Hallo ich habe die Lytebox per FTP hochgeladen, in den Masterrahmen das Script

<script type="text/javascript" language="javascript" src="http://musterdomain.de//lyteboxscripts/lytebox.js"></script>
<link rel="stylesheet" href="http://musterdomain.de//lyteboxscripts/lytebox.css" type="text/css" media="screen" />

eingebaut (mit der richtigen Domain)
, aber beim Anklicken kommen die Bilder separat als großes Bild, nicht mit dem überblenden. Kann mir jemand einen Tipp geben an was es liegt??

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Bilder öffnen nicht in LyteBox
« Antwort #1 am: 02. Mai 2015, 10:45:17 »
Wenn du die Pfade so eingebunden hast, wie in deinem Beispiel kann es nicht gehen. Ich sehe in jedem Pfad mindestens einmal einen doppelten Slash. // und damit meine ich nicht den hinter http:

Im Screenshot sehe ich sie nicht. Dann hilft nur ein Link zur Problemseite um dazu etwas sagen zu können.
« Letzte Änderung: 02. Mai 2015, 10:48:16 von nettesekel »
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Meggy

  • Neuling
  • *
  • Beiträge: 9
  • NOF-Version: NOF 2015
  • System: Windows 8.1
Re: Bilder öffnen nicht in LyteBox
« Antwort #2 am: 02. Mai 2015, 10:52:48 »
Hallo ich habe es nun verändert mit

<script type="text/javascript" language="javascript" src="http://musterdomain.de/lyteboxscripts/lytebox.js"></script>
<link rel="stylesheet" href="http://musterdomain.de/lyteboxscripts/lytebox.css" type="text/css" media="screen" />

keine Veränderung, geht leider immer noch nicht

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Bilder öffnen nicht in LyteBox
« Antwort #3 am: 02. Mai 2015, 10:57:10 »
Ich habe bereits im letzen Post geschrieben was ich benötige um zu helfen.
Versuch mal mit einem Foto deines Motorraums von deinem KFZ-Mechaniker zu erfahren, warum dein Auto nicht läuft...  ;-)
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Meggy

  • Neuling
  • *
  • Beiträge: 9
  • NOF-Version: NOF 2015
  • System: Windows 8.1
Re: Bilder öffnen nicht in LyteBox
« Antwort #4 am: 02. Mai 2015, 11:01:27 »
Sorry  :-(, also die Domain ***Link entfernt***  Herzlichen Dank.
« Letzte Änderung: 02. Mai 2015, 11:12:17 von nettesekel »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Bilder öffnen nicht in LyteBox
« Antwort #5 am: 02. Mai 2015, 11:02:14 »
Auf welcher Seite dort?
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Meggy

  • Neuling
  • *
  • Beiträge: 9
  • NOF-Version: NOF 2015
  • System: Windows 8.1
Re: Bilder öffnen nicht in LyteBox
« Antwort #6 am: 02. Mai 2015, 11:03:45 »
z. B. Sprechstunde. Aber eigentlich auf fast allen, deshalb habe ich das Script in den Masterrahmen eingefügt.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Schatznasen- Der Katzenblog
  • NOF-Version: NOF 11
  • System: Windows Vista
  • System-Typ: 32bit
Re: Bilder öffnen nicht in LyteBox
« Antwort #7 am: 02. Mai 2015, 11:07:49 »
Alsoooo... auf der Seite Infos z.B. sind noch die doppelten Slashs im Pfad. Da solltest du nochmal nachsehen. Ansonsten unterscheidet ein Webserver im Gegensatz zu einem PC sehr wohl zwischen Groß- und Kleinschreibung. Dein Scriptordner auf dem Server ist groß geschrieben, während du ihn im Pfad klein schreibst. Ergebnis, der Pfad stimmt nicht.
Das Einfachste ist es, den Ordner auf dem Server so umzubenennen, dass er klein geschrieben wird. Lyteboxscripts --> lyteboxscripts


Wünschst du, dass ich den Link zu Website wieder entferne?
« Letzte Änderung: 02. Mai 2015, 11:14:56 von nettesekel »
Der neue Katzenblog mit vielen Tipps und Ideen für Katzenhalter.

Fragen - die inhaltlich ins Forum gehören - sind im Forum zu stellen und werden nur dort beantwortet. Anfragen dieser Art per PN bleiben unbeantwortet!


Avatar: fotolia.com  rat © Oleg Kozlov

Offline Meggy

  • Neuling
  • *
  • Beiträge: 9
  • NOF-Version: NOF 2015
  • System: Windows 8.1
Re: Bilder öffnen nicht in LyteBox
« Antwort #8 am: 02. Mai 2015, 11:10:57 »
Wäre super, wenn du den Link entfernen würdest. Herzlichen Dank. Ich werde die Änderungen gleich machen.
Noch schönes Restwochenende. Grüße Meggy
« Letzte Änderung: 02. Mai 2015, 11:12:45 von nettesekel »

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion