Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Autor Thema: Lytebox Galery  (Gelesen 1181 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline flinn

  • Neuling
  • *
  • Beiträge: 7
  • NOF-Version: NOF 13
  • System: Windows 7
Lytebox Galery
« am: 05. Februar 2016, 14:17:41 »
Hallöchen liebe NOF-Community  :)

habe eine Gallerie mit dem Swiss Kniefe Komponent "LyteBoxGalery" erstellt. Vor ein paar Wochen funktionierten die Gruppenbilder (ca 50 Stück) auch noch einwandfrei.

Jetzt lässt sich (auf verschiedenen Computern und Internet-Browsern) nur noch jeweils das erste Bild der Galerie anschauen (vergrößern + verkleinern)... |-(

Habe hier mal den Link für meine Lytebox, falls das helfen kann
http://www.herzog-schwimmbaeder.de/lytebox/lytebox_nof.js

Die Galerie befinden sich hier
http://herzog-schwimmbaeder.de/html/galerie.html

Außerdem ist mir plötzlich mein Favicon oben aus dem Reiter verschwunden :(
(immer wenn ich was neues kleines ändere,verschwindet irgendwo im NOF was großes^^)

Vielleicht kann und möchte mir jemand bei einem Problem helfen?  ;-)

Vielen Dank schonmal  :) (happy)

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Lytebox Galery
« Antwort #1 am: 05. Februar 2016, 15:37:46 »
Hallo flinn!

Sowohl der Aufruf des Lytebox-js-Skrits (als auch der Lytebox-CSS) in deiner Seite ist falsch.

Der lautet nämlich so: ../lytebox/lytebox5._nof.js
(beachte dabei die 5 in den jeweiligen Dateinamen)

In deinem obigen Link zur js ist die 5 nicht enthalten und der Aufruf funktioniert.
LG Tao

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: Lytebox Galery
« Antwort #2 am: 06. Februar 2016, 00:10:55 »
...es stellt sich hier die Frage, welche LyteBox-Kompo denn eingesetzt wird ?!?

...nach Quelltext müsste es die LyteBox5 sein...also "../lytebox/lytebox5_nof.js" und "../lytebox/lytebox5.css"...die sind aber nicht auf dem Server...

...anhand des Links http://www.herzog-schwimmbaeder.de/lytebox/lytebox_nof.js wurde aber die alte LyteBox-Kompo (3.22) verwendet...und die ist auf dem Server!

...da stimmt irgendwie etwas nicht zusammen  ;-)

...bitte einmal überprüfen, was denn da nun wirklich eingesetzt wurde...oder wurde etwa die "LyteBox3to5" zusätzlich verwendet?

Gruss aus der Schweiz
Stefan
« Letzte Änderung: 06. Februar 2016, 00:12:55 von SwissKnife »
Quellenangabe Avatar:  Pilot Nose Diving with Aircraft © jokatoons - Fotolia.com

Offline flinn

  • Neuling
  • *
  • Beiträge: 7
  • NOF-Version: NOF 13
  • System: Windows 7
Re: Lytebox Galery
« Antwort #3 am: 08. Februar 2016, 19:02:27 »
 :-D Hallo


Die LyteBoxControl hab ich im Masterrahmen..

Ich hab jetzt mal die LyteBoxLoad-5 noch zusätzlich zu den 3 LyteBoxGalerien ins Layout gesetzt.

Jetzt funktioniert es wieder :D
Danke für den Hinweis (clap)

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion