Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Problem mit LyteBox Gallery  (Gelesen 2438 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline flohaho

  • Neuling
  • *
  • Beiträge: 12
Problem mit LyteBox Gallery
« am: 08. Oktober 2015, 12:31:30 »
Hallo Experten

Habe seit langem mit der Swiss Lyte Box Gallery in verschiedenen Seiten gearbeitet. Klappte immer gut (mit Version 2013 erstellt).

Seit kurzem bin ich darauf aufmerksam gemacht worden, die Galerien laufen nicht mehr, es wird nur das erste Bild gezeigt. Die LyteBox mit einem Bild funktioniert.
Bei meinem Provider (Alfa) bekomme ich es nicht mehr zum Laufen. Auf einem Strato-Server funktioniert es.

Setze jetzt Version 2015 ein, System ist Win10. Netobjekt läuft ansonsten stabiler als vorher.

Wer hat einen Lösungsansatz, wo soll man suchen?

VG Flo

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Problem mit LyteBox Gallery
« Antwort #1 am: 08. Oktober 2015, 12:39:25 »
Gibts nen Link dazu?

Offline flohaho

  • Neuling
  • *
  • Beiträge: 12
Re: Problem mit LyteBox Gallery
« Antwort #2 am: 08. Oktober 2015, 14:33:16 »


http://kramers-reisetipps.de/Andere/Marrakesch/Island/Oslo/oslo.html

hier die Bilder aus dem Museum, dieses funktioniert  noch


http://kramers-reisetipps.de/Andere/Orkneys/Malediven/malediven.html
hier werden die Bilder nicht angezeigt.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Problem mit LyteBox Gallery
« Antwort #3 am: 08. Oktober 2015, 14:41:44 »
Das dürfte des Rätsels Lösung sein: http://kramers-reisetipps.de/lytebox/lytebox5_nof.js

Solange die nicht gefunden wird, wirds nix mit der Funktion der LB.

Offline flohaho

  • Neuling
  • *
  • Beiträge: 12
Re: Problem mit LyteBox Gallery
« Antwort #4 am: 08. Oktober 2015, 21:13:52 »

Habe eine Datei umbenannt und auf den Server kopiert, Bild.

So richtig?

Es hat sich aber nichts geändert.

Wieso gibt es mehrere gleiche Dateien, nur anderen Namen?

Offline flohaho

  • Neuling
  • *
  • Beiträge: 12
Re: Problem mit LyteBox Gallery
« Antwort #5 am: 08. Oktober 2015, 22:22:30 »
Dateiname wurde berichtigt lytebox5_xxx

Geht wieder

Vielen Dank

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Problem mit LyteBox Gallery
« Antwort #6 am: 08. Oktober 2015, 22:22:59 »
Nein, nicht richtig.

Dem Screenshot nach zu urteilen liegen die Dateien im Ordner html >> reisetipps >> lytebox

sie sollten aber direkt im Ordner lytebox liegen, welcher sich im Stammmverzeichnis befinden sollte. Also dort,. wo die index.html liegt, muss es einen Ordner lytebox geben und hier müssen auch die mit 5 gekennzeichneten Scripts liegen.

Warum die durchnummeriert werden, weiß ich auch nicht, eventuell hat Swissknife darauf eien Antwort.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Problem mit LyteBox Gallery
« Antwort #7 am: 08. Oktober 2015, 22:24:02 »
OK, überschnitten...  :)

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion