Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Hallo, habe mal wieder ein Problem mit der Navigationsleiste  (Gelesen 1194 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Bemme

  • Neuling
  • *
  • Beiträge: 11
http://www.karussell-rockband.de/ das ist die NEWS-Seite
wenn ich auf ein Untermenü gehe - http://www.karussell-rockband.de/html/geschichte.html - und dann wieder auf die NEWS - http://www.karussell-rockband.de/html/home.htm - fehlt mir das Layout -
habe schon eine Weile gesucht aber noch nichts zum Thema gefunden - wo habe ich nun wieder einen Fehler versteckt

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Hallo, habe mal wieder ein Problem mit der Navigationsleiste
« Antwort #1 am: 21. März 2017, 11:57:17 »
Der erste Link ist nicht die News-Seite, sondern die Startseite, sprich die index.html
Der Link News in der Navi führt hingegen auf eine Unterseite ohne Inhalte.

Offline Bemme

  • Neuling
  • *
  • Beiträge: 11
Re: Hallo, habe mal wieder ein Problem mit der Navigationsleiste
« Antwort #2 am: 21. März 2017, 12:02:39 »
ja wo kann man das ändern? ist ja bei jeder Seite so  8-)
« Letzte Änderung: 21. März 2017, 12:05:07 von Bemme »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Hallo, habe mal wieder ein Problem mit der Navigationsleiste
« Antwort #3 am: 21. März 2017, 12:09:11 »
Ja, wenn der Link grundsätzlich auf die Startseite führen soll, dann muss du auch einen Link zur Startseite in deine Navi einfügen. Der andere Link ist eigentlich überflüssig.

Offline Bemme

  • Neuling
  • *
  • Beiträge: 11
Re: Hallo, habe mal wieder ein Problem mit der Navigationsleiste
« Antwort #4 am: 21. März 2017, 12:43:47 »
bin auf dem besten Weg -  (facepalm)

Offline Bemme

  • Neuling
  • *
  • Beiträge: 11
Re: Hallo, habe mal wieder ein Problem mit der Navigationsleiste
« Antwort #5 am: 21. März 2017, 16:26:23 »
es ist alles wieder ok - hatte eine Kopie von der Seite noch angelegt und da ging der link hin - danke für die Hilfe (whew)

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion