Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: "JDK nicht installiert" oder Probleme beim Publizieren ?  (Gelesen 6255 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
"JDK nicht installiert" oder Probleme beim Publizieren ?
« am: 07. September 2012, 18:08:11 »
Für einige User von NetObjects Fusion 12 kann es seit dem letzten Update von Oracle auf JRE 1.7 (Java Version 7) zu Problemen kommen.
Es handelt sich augenscheinlich um eine Inkompatibilität zwischen der neuen JRE1.7 und NOF im Betriebssystem Windows7, partiell auch durch eine aktive Windows Firewall.

Von diesem Problem betroffene Nutzer bekommen bei Start von NOF oder bei der Verwendung von Komponenten eine Fehlermeldung mit dem Inhalt "JDK nicht installiert" oder aber sie haben massive Probleme mit dauerhaften Fehlermeldungen bei der Publizierung ihrer Website.

NetObjects hat sich der Sache angenommen und einige Lösungsansätze gefunden. Da diese zum Teil jedoch sehr umfangreich sind und einen sehr erfahrenen Windows-User voraussetzen, lautet die offizielle Empfehlung von NetObjects, bis auf weiteres auf die alte Javaversion JRE1.6  zurückzugreifen.

Für alle die von diesem Problem betroffen sind, oder sein könnten, weil sie NetObjects Fusion12 in Kombination mit Windows7 verwenden, bedeutet das:

Wer mit besagter Software-Kombination arbeitet und zu einem Update auf die neuste Javaversion aufgefordert wird, sollte dieses Update bis auf weiteres ablehnen.

Wer bereits die neuste JRE 1.7 (Version 7) installiert hat und von dem beschriebenen Problemen betroffen ist, sollte diese Javaversion über die Systemsteuerung deinstallieren und wieder die Vorgänger-Version JRE 1.6 (Version 6) installieren, welche ihr unter dem folgenden Link downloaden könnt. http://java.com/en/download/manual_v6.jsp


Usern, die über gute Englischkenntnisse und ein fortgeschrittenes Wissen im Bereich "Windows" verfügen bieten wir hier noch zwei Alternativ-Links ins englischsprachige Forum, welche die eingangs erwähnten komplexeren Lösungsansätze beschreiben.

http://forums.netobjects.com/showthread.php?12504-Publishing-problem&p=63788&viewfull=1#post63788

http://forums.netobjects.com/showthread.php?13787-JDK-not-installed&p=63801&viewfull=1#post63801

Viel Erfolg!

« Letzte Änderung: 03. Juli 2014, 14:29:06 von nettesekel »

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion