Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Rauten mit ? statt Umlaute und Sonderzeichen  (Gelesen 3846 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline petranix

  • Neuling
  • *
  • Beiträge: 1
Rauten mit ? statt Umlaute und Sonderzeichen
« am: 08. Dezember 2015, 07:25:56 »
Guten Morgen, seit Jahren arbeite ich nun schon mit NOF, konnte mir auch immer helfen. Nur jetzt bin ich mit meinem Latain am Ende. Zunächst habe ich aus einer NOF-Vorlage in der Version 10 eine Site erstellt, diese dann auch publiziert... In meiner Vorschau ist alles einwandfrei nach dem Publizieren sind alle Umlaute und Sonderzeichen durch eine Raute mit ? ersetzt. Ein eingebundenes Video (Mediaplayer-Datei) funktioniert gar nicht. Hier wird verlangt, dass ein Player geladen wird... (der existiert schon!) Übrigens zeigt er diese Meldung auch auf anderen Rechnern. Um das Problem zu lösen habe ich den Zeichensatz verändert, gleiches Ergebnis. Zudem hängt sich das Programm ständig während der Bearbeitung auf.
Also alle Updates der Version geladen und installiert, gleiches Ergebnis. Nun habe ich umgestellt auf NOF 13 in der Hoffnung dass es nun funktioniert. Leider auch nicht. Alle Vorschläge die ich als Lösungsversuch ausprobiert habe, habe nicht funktioniert. Inzwischen habe ich minimalistisch die Seite immer wieder neu erstellt, aus Vorlagen, mit dem Assistenten (hängt sich übrigens auch immer auf und funktioniert nicht!) oder eine leere Site. Ohne Erfolg. Übrigens läuft das NOF bei mir auf Win 10, wobei vor der Umstellung auf Win 8 die Probleme genau die gleichen waren.
Ich hoffe dass mir jemand einen funktionierenden Lösungsvorschlag machen kann, da ich eigentlich nicht wirklich auf ein neues Bearbeitungsprogramm umsatteln möchte. Homepagebaukästen der Provider sind ja auch nicht gerade toll  :smilie_xmas_308:
Danke schon mal für Eure Hilfe

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: Rauten mit ? statt Umlaute und Sonderzeichen
« Antwort #1 am: 08. Dezember 2015, 20:08:42 »
Hallo petranix und Willkommen im Forum :smilie_xmas_551:

Hört sich nach einen Zeichensatzproblem der Seite an.
Stelle mal unter  Werkzeuge >> Optionen >> Aktuelle Site
den verwendeten Zeichensatz um. Normalerweise solte der auf ISO-8859-1 stehen. Alternativ mal mit UTF-8 testen, bei manchen Webfonts gibt ab und zu Problme mit ISO-8859-1.


Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion