Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Probleme beim Projekt abspeichern  (Gelesen 5223 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Probleme beim Projekt abspeichern
« am: 20. August 2012, 12:08:10 »
Hallo nettesekel!

Also, ich wollte es noch mal eben versuchen. Finde nun aber das "background.gif" wieder nicht.

Und irgendwie mach ich immer noch was falsch beim Abspeichern  :-?.
Ich hab, trotz mehrfacher Speicherungen, keine Daten unter User Sites. Da steht zwar mein Ordner, aber ist nix drin.

Ich kann unter "User Sites" im Windows-Explorer gar keine Datei finden. Da muss sie aber eigentlich sein. Wie kann ich es denn jetzt schaffen, dass mir dort eine Datei angezeigt wird?
Gehe ich unter "Datei" "Site speichern unter", und ich also unter C: , dann "PRogramme", dann "Net Objects", "NetObjectFusion", "UserSites" erscheint da ein Ordner, den ich angelegt hatte. Aber im Windows-Explorer ist der nicht da. Versteh ich nicht...der ist auch schreibgeschützt. Will ich nun also speichern, dann muss ich da einen Dateinamen eingeben. Gebe ich den ein, und klicke auf "speichern" kommt nochmal die Aufforderung mit Ordnern oben "Assets" "Backups" "Preview" "Styles" die Aufforderung einen Dateinamen einzugeben und dann zu speichern.

Was mache ich denn falsch?

Liebe Grüße

Heidi

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #1 am: 20. August 2012, 13:13:08 »
Ich vermute mal, die zweite Aufforderung kommt, weil es den Projektordner bereits gibt. Wenn dieser Ordner wirklich leer ist, dann lösche ihn und speichere dein Projekt dann nochmal neu. Mit "speichern unter" bis in den Ordner Usersites navigieren und dann dort das Projekt abspeichern.

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #2 am: 20. August 2012, 20:18:21 »
Hallo nettesekel!

Also, irgendwie bin ich blöd oder ich versteh's nicht mehr.

Klicke ich im NOF auf "Site speichern unter" "C:" "Programme" "NetObjects" "NetObjectsFusionEssentials" "UserSites", dann lande ich bei einem Ordner, in dem auch was drin ist. Habe aber irgendwie den Eindruck, dass das nicht richtig abgespeichert ist.

Gehe ich nämlich über den Windows-Explorer auf dem genau gleichen Weg bis zu "UserSites" ist alles leer. Kein Ordner da.. nix. Und ich hab nicht die geringste Ahnung warum.

Wenn ich den Ordner lösche, in dem was drin ist, dann ist die Seite im NOF auch weg, oder?

Liebe Grüße

Heidi

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #3 am: 20. August 2012, 20:20:54 »
Wenn es dein Projektordner ist, könnte das passieren. Ich schrieb ja auch, wenn er wirklich leer ist. (!)

*räusper*... wenn ich das richtig verstanden habe, nutzt du NOF-Essentials unter Windows7?  8-|  (shake)
« Letzte Änderung: 20. August 2012, 20:26:16 von nettesekel »

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #4 am: 20. August 2012, 20:27:43 »
Huhu nettesekel!

Ich hab den Ordner auch deshalb nicht gelöscht.

*auchräusper*... ähm, ja... NOF-Essentials unter Win 7, vor dem Lappicrash war's XP.
Nun sag mir bitte nicht, dass das nicht geht.  :-S

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #5 am: 20. August 2012, 20:34:00 »
Das geht leider gar nicht. Sorry, aber selbst höhere Versionen wie die 9 und 10 sind nicht wirklich tauglich und auch bei der 11 gibt es ab und an Probleme.
Da hast du dir eine schlechte Kombination angeschafft.   :(
Das ist mit an Sicherheit grenzender Wahrscheinlichkeit auch die Ursache für das merkwürdige Verhalten deiner NOF-Installation.
Hast du NOF denn wenigstens als Admin installiert und ausgeführt?

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #6 am: 20. August 2012, 20:37:03 »
Ja, das ist ja ein schöner Mist.  |( :(

Und was mach ich jetzt?

Öhm, ich hab das installiert. Da ich mit Adminrechten unterwegs bin müsste das so sein. Kann ich aber gerade nicht mit Bestimmtheit sagen.... Wieso meinst Du?

EDIT: Hab nachgeguckt.... bin als Admininstrator drin.

LG

Heidi
« Letzte Änderung: 20. August 2012, 20:38:40 von Heidis »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #7 am: 20. August 2012, 20:40:21 »
Adminrechte reichen nicht... es gibt grundsätzlich eine spezielle Vorgehensweise für die installation und das Starten von NOF unter Vista und Win7. NOF sollte unter diesen Windowsversionen grundsätzlich so installiert und gestartet werden. Vielleicht hättest du damit ja soviel Glück, deine Seite zumindest erstmal zu richten...

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #8 am: 20. August 2012, 20:51:24 »
Ach menno, wieso muss das denn alles so kompliziert sein? Ich verzweifel irgendwann mal noch *seufz*.
Die Seite steht im Moment so im Netz, wie ich sie momentan stehen lassen kann.
Kann ich auf diese Art und Weise dann auch wieder NOF-Essentials installieren? Oder geht das gar nicht mehr?

LG

Heidi

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #9 am: 20. August 2012, 21:51:42 »
Installiert hast du es ja schon. Ob sich unter der Installation als Admin gravierend etwas verbessert, kann ich nicht sagen. Allgemein sagt man dass diese Kombi nicht funktioniert. Aber was hast du zu verlieren, wenn du es einfach mal ausprobierst? Speichere dir nur dein Projekt voher gut ab.

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #10 am: 21. August 2012, 09:29:12 »
Hallo nettesekel!

Also, das heißt jetzt für mich:

1. Vorlage als Sicherung machen, mach ich dann auf einen Stick.
2. Nof-Essentials deinstallieren
3. Nof-Essentials mit dieser Anleitung als Administrator wieder insatllieren.


Richtig??

LG

Heidi

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Probleme beim Projekt abspeichern
« Antwort #11 am: 21. August 2012, 11:14:12 »
Genau, einen Versuch ist es allemal wert...

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #12 am: 21. August 2012, 12:23:00 »
Ok, ich werd's versuchen. Melde mich dann.

Wenn ich mich nicht melde, hab ich das Laptop erschlagen.  (chuckle) (facepalm) 8-|

LG

Heidi

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #13 am: 22. August 2012, 23:31:16 »
Hallo nettesekel!

Ich hab's noch nicht erschlagen... also das Laptop, aber ich brauche gerade ein bisschen Zeit, bis ich es schaffe mich da dranzusetzen.

Gebe Laut, sobald ich das geschafft habe.

LG

Heidi

Offline Heidis

  • Junior Mitglied
  • **
  • Beiträge: 47
Re: Probleme beim Projekt abspeichern
« Antwort #14 am: 23. August 2012, 11:38:17 »
Hallo nettesekel!

Also, ich habe das Programm deinstalliert und als Administrator wieder neu installiert.

Nun steht da in Deinem Hinweis aber, dass man bei 64 bit-Systemen Jave 32-bit braucht.
Bitte, wo kann ich das überprüfen, ob ich das habe?

Danke und lG

Heidi

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion