Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Absturz bei FTP Publizierung
von nettesekel
16. April 2017, 12:51:56

E-Masil Adresse herausfinden
von nettesekel
11. April 2017, 16:16:20

Keine Neuinstallation möglich
von nettesekel
10. April 2017, 16:00:27

Publizieren geht nicht
von musikavokale
09. April 2017, 23:15:50

NOF 15
von nettesekel
04. April 2017, 23:55:26

Feststehender Seitenbereich
von nettesekel
01. April 2017, 17:37:12

Aufklappbare Navigation
von nettesekel
31. März 2017, 12:50:30

Nov 12 zum hare ausreisen
von Jim Panse
26. März 2017, 11:48:03

Lytebox Dateiablage
von fahrzeugseiten
21. März 2017, 23:23:23

* Schatznasen Feed

* Aquablogger Feed

* Strickzeugs Feed

* Links für Katzenfreunde

* ...

Fachanwalt für Internet-Recht C.Schmietenknop

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Autor Thema: Kontaktformular Danke-Seite erscheint nicht  (Gelesen 5986 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Kontaktformular Danke-Seite erscheint nicht
« am: 17. Januar 2016, 19:34:02 »
Hallo,
ich habe in einer NOF-Vorlage auch ein Kontaktformular. Die Nachricht wird an mich gesendet, aber statt der Danke-Seite (die ich eingerichtet habe), erscheint Fehlercode 404 NOT FOUND. Ich denke, es liegt irgendwie am Pfad. Wo kann ich den eingeben, dass er die Seite findet??? (Entschuldigt, ich bin NOF-Neuling und nicht gerade ein Programmiergenie...) 8-)

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #1 am: 17. Januar 2016, 20:08:08 »
Hallo!

Deine Formularadresse ist:
http://www.aw-pr.de/Kontakt/kontakt.html

Deine Danke-Seite-Adresse ist:
http://www.aw-pr.de/Kontakt/Danke/danke.html

Wenn ich jetzt richtig rechne, müsste der Pfad dann so lauten:
/Danke/danke.html

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #2 am: 18. Januar 2016, 13:23:46 »
Hallo Tao, der Pfad müsste doch bei Success URL eingegeben werden.... Geht leider trotzdem nicht. Gibt es noch eine andere Möglichkeit, den Pfad einzutragen? :-?

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #3 am: 18. Januar 2016, 18:00:43 »
Setz mal einen Punkt davor. Also ./Danke/danke.html

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #4 am: 18. Januar 2016, 21:26:44 »
Momentan läuft deine Weiterleitung dahin:
http://www.aw-pr.de/Danke/danke.html


Mach doch mal einen Screenshoot der betreffenden Einstellung.

Du kannst auch die absolute Webadresse für die Danke-Seite mal eingeben, also so:
http://www.aw-pr.de/Kontakt/Danke/danke.html

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #5 am: 18. Januar 2016, 22:06:59 »
Dann sind im Moment vermutlich 2 Pünktchen davor...

Huhu Tao  (hi)

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #6 am: 18. Januar 2016, 22:16:42 »
Huhu NE (hi) (hi)

., .., ..., .... oder ....., ich würde doch gerne einen Screenshot sehen  (chuckle)

(rofl) (rofl)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #7 am: 18. Januar 2016, 23:31:16 »
Mit so vielen Punkten, wäre sie vermutlich schon auf deinem Server unterwegs.  (rofl)
Hast mal nachgesehen?  (rofl)

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #8 am: 19. Januar 2016, 01:56:29 »
Fünf Punkte sind für die Server auf dem Saturn, ...




... und nicht bei so-muss-technik-saturn  (chuckle) (facepalm)
 (rofl) (rofl)

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #9 am: 19. Januar 2016, 10:52:35 »
 :-D
Hallo Tao, also, es ist nur 1 Punkt drin... Hier ist der Sceenshot:

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #10 am: 19. Januar 2016, 12:42:43 »
So, dann gehen wir jetzt mal den umgekehrten Weg.
Gehe mal in die Publizierenansicht. Öffne den Ordner "Kontakt". Schneide den Ordner "Danke" aus, gehe wieder eine Ebene höher und füge den Ordner dort ein. Also dort, wo auch der Ordner Kontakt liegt. Beide Seiten neu publizieren und testen.
« Letzte Änderung: 19. Januar 2016, 13:53:50 von nettesekel »

Offline AnitaW

  • Neuling
  • *
  • Beiträge: 20
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #11 am: 19. Januar 2016, 13:21:43 »
Hallo Tao, es funktioniert!!!!!! Vielen, vielen Dank! (rofl)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: Kontaktformular Danke-Seite erscheint nicht
« Antwort #12 am: 19. Januar 2016, 13:53:23 »
Was hat denn nun zum Erfolg geführt?

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion