Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Navigation, externer Link im neuen Tab  (Gelesen 2765 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jerrylinus

  • Neuling
  • *
  • Beiträge: 8
Navigation, externer Link im neuen Tab
« am: 13. Januar 2015, 19:05:12 »
Hallo an alle,

jetzt erschlagt mich bitte nicht gleich, ich habe alle Anleitungen gelesen, die ich finden konnte!

Mein Problem liegt nicht im Einbau von externen Links in eine Menüstruktur, sondern darin, dass ich wohl einen Bug im NOF 2013 habe!

Füge ich einen externen Link ein kann ich unter "Ziel" nichts auswählen. Zwar geht das Menü ganz normal auf, die Auswahl fällt aber immer auf "[None]" zurück. Den Link also ein "Bestehende" und "_blank" hinzuzufügen gelingt nicht!!! Ich verzweifel.. suche schon einige Tage!

Hat jemand von Euch dieses Problem auch schon mal gehabt?

Ich arbeit unter:
Windows 7, 64bit
NOF 2013 (ältere Versionen sind auch installiert)
NOF Version: 13.00.0000.5580

Das Menü ist Grafisch angelegt, die Links funktionieren, aber halt leider nur indem sie auf dem Tab aufgehen und nicht in einem neuen.

DANKE schon mal..
Jerry

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Navigation, externer Link im neuen Tab
« Antwort #1 am: 13. Januar 2015, 19:14:39 »
Hallo Jerrylinus und willkommen im Forum,  (clap)

erschlagen wird bei uns grundsätzlich erst ab der fünften Frage, solange greift der "Welpenschutz"...  (rofl)

Dein Betriebssystem und die 64bit-Version werfen spontan zwei Fragen auf.
Lies dir bitte mal nachfolgend verlinkte Anleitung durch und schau, ob du all diese Dinge die dort beschrieben sind lückenlos berücksichtigt hast. https://www.nof-community.de/problemloesungen-fuer-netobjects-fusion/nof-unter-vista-win7-und-win8-installieren/

Sollte dem nicht so sein, kann dies durchaus die Ursache für dein beschriebenes Problem sein.

l.g. nettesekel

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Navigation, externer Link im neuen Tab
« Antwort #2 am: 13. Januar 2015, 19:21:03 »
Hallo Jerrylinus!

Wenn du "Bestehend" wählst, tritt der Effekt auf, wie du ihn schilderst.
Allerdings ist dort auch die Auswahl "Existing" möglich und die funktioniert.

LG Tao

Offline Jerrylinus

  • Neuling
  • *
  • Beiträge: 8
Re: Navigation, externer Link im neuen Tab
« Antwort #3 am: 13. Januar 2015, 20:16:29 »
Hey, danke für die schnellen Antworten!

@Tao:
Jetzt bin ich peinlich berührt! Manchmal sieht man echt den Wald vor lauter Bäumen nicht!
Stimmt, die Auswahl "Existing" ist möglich, "_blank" dann auch, leider funktioniert es nicht!

@nettesekel:
Ja, habe die Dinge berücksichtigt. Werde aber Morgen die Java Versionen noch einmal deinstallieren und erneuern. Damit habe ich auf der Arbeit auch immer Probleme (wer nicht ;o). Mal sehen, ob dies was bringt.

Ergebnisse poste ich dann hier..
Für weitere Ideen bin ich gern dankbar!

lg Jerry

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Navigation, externer Link im neuen Tab
« Antwort #4 am: 13. Januar 2015, 20:23:38 »
Jetzt bin ich peinlich berührt! Manchmal sieht man echt den Wald vor lauter Bäumen nicht!

Macht gar nix, sind ja auch genug Bäume da.  (chuckle)
Bei mir funktionierts aber auch ohne Wald (extra nochmal probiert).

Damit habe ich auf der Arbeit auch immer Probleme (wer nicht ;o).

Ich jedenfalls nicht, höchstens mit der Arbeit, aber mit NOF nie.  ;-)

LG Tao
« Letzte Änderung: 13. Januar 2015, 20:40:01 von Tao »

Offline Jerrylinus

  • Neuling
  • *
  • Beiträge: 8
Re: Navigation, externer Link im neuen Tab
« Antwort #5 am: 13. Januar 2015, 20:55:05 »
So, jetzt habe ich Java komplett entfernt, alle Ordner gelöscht, auch im Userprofil und beide Versionen neu installiert.

In NOF kann ich nun die Version gar nicht auswählen!?  (facepalm) Was ist denn jetzt los, die Option ist ausgegraut!

Gehe jetzt schlafen.. melde mich wieder..

lg Jerry

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Navigation, externer Link im neuen Tab
« Antwort #6 am: 13. Januar 2015, 21:02:41 »
Das kann ich auch nicht und das ist auch richtig so.

NOF2013 bring keine eigene Java-Version mehr mit sich, so wie es früher bei den alten Versionen war, also gibt's auch nix auszuwählen.

LG Tao

Offline Jerrylinus

  • Neuling
  • *
  • Beiträge: 8
Re: Navigation, externer Link im neuen Tab
« Antwort #7 am: 16. Januar 2015, 15:24:32 »
Hallo Leute,

sorry, komme erst jetzt wieder hierzu!

Habe nun alles probiert, habe sogar die Navi komplett neu erstellt und die Links zur externen Seite hinzu gefügt. Geht NICHT!

Dann habe ich eine komplett neue Seite, einfach ohne Vorlage, erstellt. 3 Unterseiten erstellt und in das vorgefertigte Navi links zu externen Seiten rein gemacht. Diese in neuen Tabs aufgehen zu lassen geht einfach nicht! Egal was ich auswähle, bekomme es nicht hin!

Jetzt zweifel ich an mir selbst, aber auch an NOF 2013. Sehe ich mal wieder was nicht, oder ist das ein Bug in NOF.

Schaue ich mir den Quelltext an, so macht NOF einfach kein "target='_blank'" rein! Bei anderen Links geht das Problemlos..

Habt Ihr noch eine Idee??

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Navigation, externer Link im neuen Tab
« Antwort #8 am: 16. Januar 2015, 16:00:24 »
Ich habe jetzt mal meine 13er angeschmissen. Wenn ich Existing wähle und im Anschluss im Menü daneben _blank wähle, dann finde ich den Eintrag auch im QT und es funktioniert stressfrei.

Offline Jerrylinus

  • Neuling
  • *
  • Beiträge: 8
Re: Navigation, externer Link im neuen Tab
« Antwort #9 am: 16. Januar 2015, 16:18:56 »
Hallo nettesekel,

ok, es liegt doch an mir, meiner Installation oder ggf. auch den gespeicherten Links!

Ich werde am WE noch mal die Links komplett entfernen und neu anlegen, evtl. hilft das weiter.

Vielen lieben Dank für Deine Mühe, melde mich wieder..

Happy weekend an alle hier..

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion