Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Navigationsleiste der Unterseiten defekt  (Gelesen 941 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Daniel

  • Junior Mitglied
  • **
  • Beiträge: 42
Navigationsleiste der Unterseiten defekt
« am: 01. Juli 2013, 15:19:09 »
Hallo zusammen, ich nochmal.

Ich habe eine kleine Änderung an der Seite www.josefderingschule.de und sie leider komplett neu hochgeladen. Jetzt habe ich das Problem, dass ich die navigationsleiste der Unterseiten geschossen habe. ich habe die Navi Leiste auch schon neu angelegt und neu hochgeladen. Es hat leider nix geholfen.
Woran kann das liegen?

Die andere Frage ist, ob ich eine Sicherung die vom Server stammt in NOF 12 wieder importieren kann? Es ist ja keine .nof Datei mehr dabei.

Vielen Dank schon mal


Daniel

Offline Daniel

  • Junior Mitglied
  • **
  • Beiträge: 42
Re: Navigationsleiste der Unterseiten defekt
« Antwort #1 am: 03. Juli 2013, 11:17:43 »
Kann geschlossen werden. Ist ein 1und1 Problem...

Offline Daniel

  • Junior Mitglied
  • **
  • Beiträge: 42
Re: Navigationsleiste der Unterseiten defekt
« Antwort #2 am: 03. Juli 2013, 20:31:41 »
Ok nach dem sich herausgestellt hat, das es doch nicht an 1und1 lag, habe ich einen Kumpel um Rad gefragt. Nof 12 hat die Bilddateien der Menüleiste nicht ordentlich auf den Server geschoben. Nach dem ich noch ein Backup der Dateien hatte, habe ich diese nachträglich auf den Server geschoben und die vorhandenen Dateien überschrieben. Siehe da, alles geht wieder. Falls es auch bei dem ein oder anderen mal so ist...


Greez

Daniel

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion