Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Seiten werden über die Navigationsleiste nicht aufgebaut  (Gelesen 576 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline martin1

  • Neuling
  • *
  • Beiträge: 8
Seiten werden über die Navigationsleiste nicht aufgebaut
« am: 13. September 2013, 19:26:49 »
Hallo,
ich arbeite mit Netobject Fusion7 und bin darin noch sehr unerfahren.

Ich wollte meine Internerseite übererbeiten und nun geht die Navigationsleite nicht mehr.

Immer wenn ich von einer Seite auf eine andere Seite klicken will funktioniert der Seitenaufbau nicht mehr. Ich weiss nicht was ich ausversehen da getan habe 

Es wäre sehr nett wenn Sie mir hier einen Rat geben könnten

Meine Internetseite lautet
www.hebebuehnen-schmid.de
 (facepalm)
« Letzte Änderung: 13. September 2013, 20:03:23 von nettesekel »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Seiten werden über die NAvigationsleiste nicht aufgebaut
« Antwort #1 am: 13. September 2013, 19:38:13 »
Hallo martin1 und willkommen im Forum,  (clap)

im QT steht die NOF-Version 5.0.2, heißt du arbeitest schon länger mit NOF aber noch nicht so lang mit NOF7?

Du hast in deiner Website Frames aktiviert. Schalte die zuerst mal ab und publiziere dann nochmal komplett neu.


Wie schaltet man die Frames ab?
-----------------------------------------------------------------------------------------------------
Rufe die Masterrahmeneigenschaften auf, indem du einmal in den Masterrahmen klickst oder die Taste F10 drückst. In der Version7 müsste es das zweite Icon auf der EP sein, welches du aufrufen musst. Dann siehst du die Optionen für die Frames. Es sollte neben keinem der 4 Kästchen eine Zahl in Klammern stehen und es sollte auch kein Häkchen gesetzt sein... dann sind die Frames deaktiviert.

Wenn du das getan hast und neu publziert hast, dann rufe die Seite erneut auf und drücke zunächst mal Strg+F5 gleichzeitig. Danach teste, ob der Fehler beseitigt ist. Falls nicht, melde dich wieder, dann suchen wir nach weiteren möglichen Ursachen.

l.g. nettesekel
« Letzte Änderung: 13. September 2013, 20:09:33 von nettesekel »

Offline martin1

  • Neuling
  • *
  • Beiträge: 8
Re: Seiten werden über die Navigationsleiste nicht aufgebaut
« Antwort #2 am: 13. September 2013, 20:27:56 »
Hey super, es funktioniert.
vielen Dank (rofl). Echt super

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion