Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Absturz bei FTP Publizierung
von nettesekel
16. April 2017, 12:51:56

E-Masil Adresse herausfinden
von nettesekel
11. April 2017, 16:16:20

Keine Neuinstallation möglich
von nettesekel
10. April 2017, 16:00:27

Publizieren geht nicht
von musikavokale
09. April 2017, 23:15:50

NOF 15
von nettesekel
04. April 2017, 23:55:26

Feststehender Seitenbereich
von nettesekel
01. April 2017, 17:37:12

Aufklappbare Navigation
von nettesekel
31. März 2017, 12:50:30

Nov 12 zum hare ausreisen
von Jim Panse
26. März 2017, 11:48:03

Lytebox Dateiablage
von fahrzeugseiten
21. März 2017, 23:23:23

* Schatznasen Feed

* Aquablogger Feed

* Strickzeugs Feed

* Links für Katzenfreunde

* ...

Fachanwalt für Internet-Recht C.Schmietenknop

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Autor Thema: CSS-Ränder werden nicht ausgegeben  (Gelesen 1311 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline alex1972

  • Neuling
  • *
  • Beiträge: 7
CSS-Ränder werden nicht ausgegeben
« am: 04. März 2014, 17:47:02 »
Hallo zusammen,
habe mich heute erstmals an NOV gewagt und direkt mal ne Frage, bzw. ein Problem. Ich wollte um die Navigation verschiedene Ränder setzen. Diese werden zwar in der Design-Ansicht dann auch dargestellt, aber eben nicht in der Vorschau bzw. nach der Übertragung.

Mein Gedankenweg:
Ich klicke doppelt auf die Navigrafik, dann gehe ich auf CSS-Standard und gebe dort bei Ränder z.B. 2px ein. Er wandelt den Rand auch um in der Design-Ansicht - wie oben erwähnt - nicht aber bei der Übertragung.

Bsp: www.grotenburg-schule.de

Weiß jemand nen Tipp oder warum ich zu blöd dafür bin ;-)

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: CSS-Ränder werden nicht ausgegeben
« Antwort #1 am: 04. März 2014, 20:17:47 »
Hallo!

Ich hab das nicht ausprobiert, aber vermutlich wird diese Einstellung für den Einzelbutton (durch den Doppelklick) durch die CSS-Eigenschaften der gesamten Navileiste überdeckt.

Du kannst aber einen Button-Rand in den Eigenschaften (Registerkarte Stil) der Navi einstellen.

LG Tao
« Letzte Änderung: 04. März 2014, 20:19:48 von Tao »

Offline alex1972

  • Neuling
  • *
  • Beiträge: 7
Re: CSS-Ränder werden nicht ausgegeben
« Antwort #2 am: 04. März 2014, 20:58:59 »
Nein, daran kann es nicht liegen, ich benutze die einzelne CSS der Buttons. Lustig ist wie gesagt, dass er die Befehle auch nicht übernimmt. Sobald ich das Programm schließe, ist die CSS wieder gelöscht.

Offline alex1972

  • Neuling
  • *
  • Beiträge: 7
Re: CSS-Ränder werden nicht ausgegeben
« Antwort #3 am: 04. März 2014, 21:22:05 »
Ich habe jetzt nochmals geschaut. Also... in der Navigationsleiste doppelklicke ich auf den einzelnen Botton, gehe dort auf die CSS-Eigenschaften und wickel den Befehl ab:

margin-right: 2px;

Speichern. Fertig.

Doch hochladen geht nicht und wenn ich die Seite schließe, ist diese Befehlsvorgabe nicht mehr da...?

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: CSS-Ränder werden nicht ausgegeben
« Antwort #4 am: 04. März 2014, 21:28:58 »
Wozu versuchst du der Navi über die CSS-Eigenschaftenpalette einen margin-Wert zuzuweisen, wenn man einen Abstand der Schaltfflächen zueinander über die Navigationsleisten-Eigenschaften festlegen kann?

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion