Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Design geändert - Umlaute fehlen...  (Gelesen 3321 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
Design geändert - Umlaute fehlen...
« am: 11. März 2015, 22:47:00 »
Hallo mal wieder...
Ich habe mir ein anderes Design ausgesucht und die Navigation angepasst. Was mir am Anfang nicht auffiel; auf einmal werden Umlaute nicht mehr angezeigt, sondern nur noch als ein Fragezeichen in einem Karo.
Was habe ich nun wieder übersehen?
Grüssle

Offline Cadfael

  • Supporter
  • *****
  • Beiträge: 371
Re: Design geändert - Umlaute fehlen...
« Antwort #1 am: 12. März 2015, 09:41:25 »
Das dürfte damit zusammenhängen, dass das neue Design auf "UTF-8" steht?
Leider hat NOF große Probleme mit UTF-8.
Es wird "intern hin und her konvertiert" und am Ende kommt Zeichensalat bei Umlauten raus. Das betrifft besonders die Navi ...

Wenn Du unter "Werkzeuge" / "Optionen" / "Aktuelle Site Optionen" die Seite auf "ISO8859-1" umstellst, sollten die Umlaute in der Navi korrekt dargestellt werden.

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: Design geändert - Umlaute fehlen...
« Antwort #2 am: 12. März 2015, 19:21:41 »
Hallo,
es betrifft nicht die Navi sondern allgemeiner Text. Aber erst nach dem publizieren...
Und es steht auf Western/European ISO8859-1
« Letzte Änderung: 12. März 2015, 19:24:31 von EinDet »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Design geändert - Umlaute fehlen...
« Antwort #3 am: 12. März 2015, 20:05:55 »
Ist das online?

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: Design geändert - Umlaute fehlen...
« Antwort #4 am: 12. März 2015, 20:19:08 »
Ja, ist online - ist meine "alte" Seite. Scheinbar sind nur php-Seiten betroffen. Habe Serverseitig auch schon ein Downgrade von php 5.6 auf 5.3 versucht - nix...
www.kreuztalertanzclub-casino.de

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: Design geändert - Umlaute fehlen...
« Antwort #5 am: 12. März 2015, 20:32:12 »
Es liegt an PHP5.6.... Die Aktualisierung sollte nach 10 Minuten abgeschlossen sein, jetzt nach 30 Minuten ist PHP5.3 wieder aktiv.
Jetzt wird es wieder richtig angezeigt.
Am 31.3. wird automatisch wieder - und endgültig - auf 5.6 upgedatet. Mist...
« Letzte Änderung: 12. März 2015, 20:36:12 von EinDet »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Design geändert - Umlaute fehlen...
« Antwort #6 am: 12. März 2015, 21:46:47 »
Ja, NOF ist und bleibt mit vielen Sachen einfach hinter dem Mond. Schade, aber das wird zunehmend zum Hindernis.

Offline EinDet

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: Design geändert - Umlaute fehlen...
« Antwort #7 am: 13. März 2015, 00:49:21 »
Ja- ich bin ehrlich....
Ich bin sogar schon am schauen welches Hilfsmittel statt NOF noch zu nehmen ist. Das letzt eProblem mit dem Banner kann man zwar mit Masterrahmen und viel Arbeit erledigen, aber es ging sogar mit der letzten Version von Web to Date von Data Becker noch besser.
Dauernde Abstürze von meinem alten 2012er hatten mich wegen Win7 updaten lassen auf 2013 - immer noch Abstürze.
Extra einen zweiten Rechner nur mit NOF aufgezogen. Nach einer gewissen Zeit gabs auch da Probleme - Rechner wieder abgeschafft. Seitens dem Hersteller bekommt man ausser Foren und FAQ - Hinweise keine Hilfe.
Hier helfen sich nur User gegenseitig. Toll aber naja... Da sollte man auch Hilfe seitens des Herstellers erwarten.
Ich will mal noch anfragen wie es mit NOF 2015 aussieht, ob da eine höhere PHP-Version drin arbeitet, ansonsten werde ich mich wohl verabschieden müssen und alles neu machen...

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion