Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: HILFE: Probleme bei Installation von Windows XP in Virtual Box  (Gelesen 10808 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #15 am: 04. Juni 2014, 17:48:47 »
Hast du die Netzwerkbrücke erstellt. Und auch die Netzwerkadaper auf dem Hostsystem installiert.
Das ist ewtwas das ganz am Anfang der Anleitung ist.
Es kann auch sein das auf dem Hostsystem der Adapter deaktiviert ist, das siehst du im Netzwerk- und Freigabecenter.

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #16 am: 05. Juni 2014, 10:56:39 »
Hallo Dada,

danke für die Antwort. Den Netzwerktreiber am Anfang der Anleitung muss ich installiert haben, denn bei der Installation der VirtualBox hat alles einwandfrei genau nach Anleitung geklappt. Das ist aber nun schon ein paar Wochen her, genau erinnere ich mich nicht.

Und nein, das Fenster mit der "Netzwerkbrücke" ist bei mir nicht erschienen, konnte sie daher auch nicht erstellen - das war ja meine Hauptsorge.

Wenn ich unter "Netzwerk" nachschaue, so ist bei mir im vorletzten Fenster vor der NOF-Installation "Netzwerk", Adapter 1 ein Häkchen gesetzt bei "Netzwerkadapter aktivieren".

Und bei mir gibt es zwar "Netzwerk", aber kein "Freigabecenter". Unter dem Menuepunkt "Geräte" gibt es den Unterpunkt "Netzwerk" und "Netzwerkadapter verbinden". Wenn ich auf "Netzwerkadapter verbinden" klicke, passiert nichts, es öffnet sich kein weiteres Fenster.

Bin dankbar für jeden Hinweis.

Lieben Gruß

Beatrix

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #17 am: 05. Juni 2014, 20:10:34 »
Das Fenster gibt es aber. Wenn du nach der Anleitung vorgehst.
Also im Menü des Fenster der laufenden VM(in dem Fal XP) oben auf Getäte dann Netzwerksadpter und dann auf Netzwerk.

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #18 am: 06. Juni 2014, 02:41:56 »
Hallo Dada,

ich bin nach Anleitung vorgegangen, aber das letzte Fenster vor der NOF-Installation, also das mit der Netzwerkbrücke, ist einfach nicht erschienen und ich finde es auch nirgends. Ich weiche doch nicht absichtlich von der Anleitung ab.

Hast du noch irgendeine Idee, was ich machen könnte? Die Situation geht mir gehörig auf die Nerven, ich komme einfach nicht weiter und müsste meine Website dringend aktualisieren. Was würdest du nun an meiner Stelle tun?

Danke und viele Grüße
Beatrix

Ich habe gerade noch etwas gefunden, nicht das besagte Fenster, aber: Beim vorletzten Fenster vor der NOF-Installation "Netzwerk" Adapter 1, angeschlossen an NAT - da gibt es rechts von NAT einen kleinen Pfeil. Wenn ich den anklicke, erscheinen unter anderem folgende Optionen: angeschlossen an: NAT, NAT-Netzwerk, Netzwerkbrücke, internes Netzwerk, Host-only-Adapter, generischer Treiber.

Meinst du ich sollte hier mal statt NAT, Netzwerkbrücke einstellen? Will nur keinen Murks machen.


« Letzte Änderung: 06. Juni 2014, 02:53:34 von Beatrix »

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #19 am: 07. Juni 2014, 11:35:48 »
Hallo in die Runde, hallo Dada,

du scheinst im wohlverdienten Pfingsturlaub zu sein. Ich brauche noch deine Antwort auf mein letztes Posting. Oder mal anders gefragt: Besteht irgendwie die Möglichkeit, dass ich dich mal für 10 Minuten anrufen kann? Ich komme hier seit Tagen nicht weiter, das Problem müsste doch zu knacken sein. Wäre sehr dankbar dafür.

LG
Beatrix


Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #20 am: 07. Juni 2014, 13:00:45 »
Wie gesagt müste die Netwerkbrücke auswählbar sein.

Überprüfe mal ob auf deinem Win8 der Netzwerkadapter installiert ist.

Start>Suchen>Einstellungen dort Netwerk-und Freigabecenter suchen.



Im Netzwerk- und Freigabecenter auf Adaptereinstellungen.



Dort sollte dann ein Symbol für den Netzwerkapater sein. Siehe Screenshot.



Ist der ausgegraut, mit der linken Maustaste drauf klicken und dann auf aktivieren.

Dann können wird das Problem schonmal ausschliessen.


« Letzte Änderung: 07. Juni 2014, 13:02:49 von Dada »

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #21 am: 07. Juni 2014, 13:19:46 »
Gerade erst gesehnen: Klar musst du auf Netzwerkbrücke stellen. Sonst geht die Internetverbindung nicht. Ignoriere daher mein letztes Posting.

Das ist auch der Knackpunkt an dem du hängst.



Dort siehst du ja auch was eingetellt werden muss: Netzwerkbrücke.
Der Name füllt sich normalerweise von alleine aus. Da steht halt die Adapterbezeichnung deiner Netzwerkkarte drin. Bei mir ist es halt die Nvidia-Netzwerkcontroller.

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #22 am: 07. Juni 2014, 14:53:22 »
Hallo Gegeben,

 super lieb von dir, mir diese Infos zu geben, 1000 Dank für deine Mühe - ich probiere es gleich aus. Ich hoffe, damit komme ich weiter.

Ganz lieben Dank und schöne Pfingsten  (fingers)

Beatrix

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #23 am: 07. Juni 2014, 16:11:21 »
Hallo,

Ich glaube das alles nicht: Was ist denn los - ich mache extra Absätze, um mein Geschriebenes lesbar zu machen und was passiert? Hier wird ein Satz an den nächsten gereiht, so kann man meinen Text wohl kaum verstehen. Oder seht ihr Abätze in meinem Text, die ich nicht sehe :-?.

leider bekomme ich über XP aus der Virtual Box keine Internetverbindung.

Ich habe mal unter Einstellungen im Freigabecenter nachgesehen. Dort stehen zwei Einträge (Kästchen)

LAN-Verbindung
nicht identifiziertes Netwerk
Virtual Box Host-Only-Ethernet Ad...den Rest kann ich nicht lesen.

Dann ein 2. Eintrag:

Ethernet
Netzwerk
Realtek PCle GBE Familiy Controller

Klicke ich eines der Kästchen an, erscheint ein Menue:
Deaktivieren
Status (bei mir in Fettdruck)
Verbindungen überbrücken
Verknüpfung erstellen
Löschen
Umbenennen
Eigenschnaften

Im Fenster: "Grundlegende Informationen zum Netzwerk anzeigen und Verbindungen", steht unter "aktive Netzwerke anzeigen" folgendes:

Netzwerk
Öffentliches Netzwerk - Zugriffstyp Internet - Verbindungen: Ethernet

Nicht identifiziertes Netzwerk
Öffentliches Netzwerk - Zugriffstyp - kein Netzwerkzugriff - Verbindungen: LAN-Verbindung

Sorry, wenn ich nerve, aber ich krieg es nicht gebacken, mit XP auf das Internet zuzugreifen. Irgendeine Idee?

Vielen Dank und lieben Gruß
Beatrix

Und noch etwas: Vielleicht könnten 5 Minuten Telefonat dieses ganze Geschreibe ersetzen. Es muss ja nicht heute sein...
« Letzte Änderung: 07. Juni 2014, 16:21:40 von Beatrix »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #24 am: 07. Juni 2014, 16:56:36 »
Ich kann dir bei deinem Problem leider nicht helfen, da ist Dada bewandert, aber ich kann dir zumindest sagen, dass ich reichlich Absätze in deinem Text sehe.

Offline Beatrix

  • Junior Mitglied
  • **
  • Beiträge: 35
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #25 am: 07. Juni 2014, 17:28:10 »
Hallo Nettesekel,

danke für die Rückmeldung. Ich sehe im meinem Text tatsächlich keine Absätze, aber gut zu wissen, dass sie da sind und der Text leserlich ist.

Dann hoffe ich mal, dass Dada in der kommenden Wo wieder da ist und mir weiterhin helfen kann.

LG
Beatrix

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: HILFE: Probleme bei Installation von Windows XP in Virtual Box
« Antwort #26 am: 09. Juni 2014, 21:23:55 »
Hast du den auf Netzwerkbrücke gestellt sonst geht es garnicht. Andernfalls kann es nur noch an WinXp liegen.

Ich kann morgen und vorausichtlich Mittwoch garnicht mehr antworten, weil ich den Provider wechsel.

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion