Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Nach heutigem Update habe ich ein Problem mit der Anzeige meiner Seite  (Gelesen 1417 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline heliking

  • Neuling
  • *
  • Beiträge: 2
Hallo Zusammen,

nach einem heutigen NOF 13 Update habe ich das Problem das meine Seiten nach dem Publizieren nicht mehr richtig angezeigt werden. Je nachdem wie lang der Text ist wird unten auf jeder Seite ein nicht gewolter Zwischenraum angezeigt. Da ich nicht besonders gut Erklären kann hier mal der Link wo ihr euch das Problem ansehen könnt.
http://www.diakonie-neu-ulm.de/html/impressum.html

Das Problem tritt wie gesagt erst seit heute nach dem Update auf. Bei einer guten Bekannten habe ich dieses Problem auch festgestellt.

Ich wäre sehr Dankbar für jeden Tip oder am besten für die Lösung meines Problems.

Vielen Dank schon mal für eure Mühe.

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Hallo!

Wie und mit welchem Update (Revisions-Nummer) hast du denn diese Aktualisierung vorgenommen?
Wenn ich mich recht erinnere war das vorletzte Update von NOF 13 sehr mit Fehler behaftet.

Ein (fehlerhaftes) Update kann immer nur über eine komplette Neuinstallation des gesamten Programms entfernt werden.

LG Tao

Offline heliking

  • Neuling
  • *
  • Beiträge: 2
Hallo Tao,

vielen Dank für deine Antwort!
Ich habe deinen Hinweis das man ein Update nur mit einer Neuinstallation rückgäng machen kann befolgt. Nach der Neuinstallation konnte ich dann die .nod Dateien nicht mehr öffnen. Es kam immer die Fehlermmeldung das die Datei mit einer neueren Version erstellt wurde und das ich ein Update machen soll. Die "Aktualisrungen Suche" im NOF13 zeigt aber nur das letzte Update zur Auswahl. Nachdem ich dann dieses Update gemacht habe konnte ich die Dateien wieder öffnen hatte aber auch wieder dieses Problem mit der Lücke im unteren Layout Bereich.
Ich habe dann in meiner Verzweiflung auf NOF15 ein Upgrade gemacht. Das Problem ist aber geblieben.
Habe mich dann hingesetzt und das Problem immer mehr eingegrenzt bis ich die Lösung gefunden habe. Es liegt an den Tabellen. Ich habe einiges ausprobiert und dabei festgestellt das in den "Tabellen-Eigenschaften" bei "Höhe" "19 Pixel" steht obwohl die Tabelle eine tatsächliche Höhe von 1059 Pixel hat. Diesen Wert habe ich in der unteren Leiste gesehen. Als ich dann diese 1059 Pixel bei den "Tabellen-Eigenschaften" eingetragen habe und danach neu Publiziert war die Lücke verschwunden. Warum die Höhe in den "Tabellen-Eigenschaften" nicht automatisch angepasst wird wenn ich die Tabelle mit Text fülle finde ich komisch. Vor dem Update war das nie ein Problem. Nunja wie auch immer jetzt weiß ich das ich darauf achten muss.
Ich hoffe meinen Erklärungsversuch kann man einigermasen verstehen.

VG Reiner

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion