Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: NOF7 - NOF Essentials kompatibel?  (Gelesen 1248 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Oelofen

  • Neuling
  • *
  • Beiträge: 1
NOF7 - NOF Essentials kompatibel?
« am: 07. März 2014, 15:41:24 »
Meine HP wurde zuletzt mit NOF7 erstellt.
Jetzt wäre ein upgrade angebracht. Um zu testen, habe ich Essentials runtergeladen
und knnte zumindest im ersten Anlauf nicht öffnen.

Sollte die aktuelle Version nicht abwärts kompatibel sein,
habe ich eine Woche Arbeit. Mindestens.





Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: NOF7 - NOF Essentials kompatibel?
« Antwort #1 am: 07. März 2014, 15:52:18 »
Hallo Oelofen und willkommen im Forum,  (clap)

NOF-Projekte sind niemals abwärtkompatibel, wobei hier sogar der Abstand von einem Update reicht. Wenn dein Projekt mit NOF7 erstellt ist, sollte es aber mit Essentials bearbeitbar sein, denn diese Version entspricht der Version 7.5.

l.g. nettesekel


Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion