Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Feedback zum Tutorial Contentslider  (Gelesen 1882 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Feedback zum Tutorial Contentslider
« am: 16. Februar 2014, 00:31:55 »
Na dann bin ich mal gespannt, wie ihr mit der Anleitung zurecht kommt und wie eure Slider dann aussehen werden...  ;-)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #1 am: 16. Februar 2014, 12:57:36 »
Für alle die schon begonnen haben zu lesen... ich habe im ersten Post des Tutorials noch einen Hinweis zum Doctype hinzugefügt!

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #2 am: 16. Februar 2014, 13:13:29 »
Hallo nettesekel!

Geht leider im IE 11 nicht.
Da scheint auch unten die zweite Reihe der Nachrichten durch.

Im FF funktioniert er einwandfrei.
« Letzte Änderung: 16. Februar 2014, 13:16:07 von Tao »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #3 am: 16. Februar 2014, 13:15:35 »
Hast du den Hinweis mit dem Docktype berücksichtigt?

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #4 am: 16. Februar 2014, 13:19:10 »
Ich habe ihn nicht nachgebaut. Deine Version geht nicht

Als du ihn das erste mal vorgestellt hast, hat der aber auch im IE funktioniert.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #5 am: 16. Februar 2014, 13:23:26 »
OK, ich ändere kurz mal was und melde mich, dann kannst du nochmal gucken...

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #6 am: 16. Februar 2014, 13:28:17 »
Besser? F5 nicht vergessen...

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #7 am: 16. Februar 2014, 13:31:23 »
Leider keine Änderung, trotz 15 mal F5.  :-D

Alle anderen Browser ok und auch optisches Aussehen identisch.

Wenn ich den IE in den Kompatibilitäts-Modus schalte wird's noch schlechter.
« Letzte Änderung: 16. Februar 2014, 13:34:40 von Tao »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #8 am: 16. Februar 2014, 13:50:31 »
Und jetzt?

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #9 am: 16. Februar 2014, 13:53:59 »
Rückt und rührt sich nicht.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #10 am: 16. Februar 2014, 14:02:36 »
Komisch, in meinem IE11 siehts normal aus...

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #11 am: 16. Februar 2014, 14:06:40 »
Hab jetzt auf dem Laptop mit dem IE 10 kontrolliert, da ist auch alles ok.

Ich schau jetzt mal ob da bei mir irgend etwas geblockt wird.


Ergänzung:
Firewall und Antivirus-Protokoll zeigen keine Blockaden.
Einzige Änderung am System waren vorgestern zwei Sicherheits-Updates beim IE 11 die nach Zustimmung von mir installiert wurden.

Keine Ahnung ob die etwas damit zu tun haben. Ich werde die nachher wieder deinstallieren.
Wie schon gesagt, als ich den Slider das erste mal angesehen hatte ging der ohne Probleme.
« Letzte Änderung: 16. Februar 2014, 14:27:48 von Tao »

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #12 am: 16. Februar 2014, 14:27:19 »
Vergleiche bitte mal hiermit: http://demos.nof-community.de/ContentNewsSlider1/ das dürfte die Version von neulich sein...

Wobei... auf meinem  Schlepptop siehts im IE11 völlig OK aus... und für ältere Browser habe ich nun auch noch nachgebessert.

Noch jemand mit IE11 hier, der mal testen kann? Ich habs jetzt auf einem zweiten PC mit IE11 angesehen und da ist es auch OK...
« Letzte Änderung: 16. Februar 2014, 14:38:57 von nettesekel »

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: Feedback zum Tutorial Contentslider
« Antwort #13 am: 16. Februar 2014, 15:09:38 »
Ich kann Entwarnung geben, jetzt funktioniert es auch mit dem IE 11 problemlos.


Das scheint in die von MS automatisch ladende Trackingschutz-Liste gerutscht zu sein:

SEC7114: Ein Download auf dieser Seite wurde durch den Tracking-Schutz geblockt.
http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js

Naja, wenn das "Herzstück" einer Webseite geblockt wird, kann ja nichts gehen.  (facepalm)
Habe die Liste gelöscht und jetzt läuft das wieder so wie es soll.


Und nun noch ein ganz fettes Lob an dich Netteseckel, für deine 1A-Tutorials.

 


Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Feedback zum Tutorial Contentslider
« Antwort #14 am: 16. Februar 2014, 15:19:27 »
Vielen Dank...  :-$

Hat aber auch wieder etwas gebracht... bei der Gelegenheit habe ich noch ein paar Angaben für ältere IE in den Style geschrieben...

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion