Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

Die letzten Beiträge

Absturz bei FTP Publizierung
von nettesekel
16. April 2017, 12:51:56

E-Masil Adresse herausfinden
von nettesekel
11. April 2017, 16:16:20

Keine Neuinstallation möglich
von nettesekel
10. April 2017, 16:00:27

Publizieren geht nicht
von musikavokale
09. April 2017, 23:15:50

NOF 15
von nettesekel
04. April 2017, 23:55:26

Feststehender Seitenbereich
von nettesekel
01. April 2017, 17:37:12

Aufklappbare Navigation
von nettesekel
31. März 2017, 12:50:30

Nov 12 zum hare ausreisen
von Jim Panse
26. März 2017, 11:48:03

Lytebox Dateiablage
von fahrzeugseiten
21. März 2017, 23:23:23

* Schatznasen Feed

* Aquablogger Feed

* Strickzeugs Feed

* Links für Katzenfreunde

* ...

Fachanwalt für Internet-Recht C.Schmietenknop

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Autor Thema: SwissKnifes LightBoxGallery nach publizieren ohne Funktion  (Gelesen 2605 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Blume

  • Senior Mitglied
  • ****
  • Beiträge: 288
Hallo zusammen,

als erstes möchte ich allen ein gesundes und erfolgreiches Jahr 2016 wünschen!

Nun zu dem Problem:
Ich habe auf 2 verschiedenen Seiten im Footer der Seite eine Jahreszahl für das Copyright. Ich habe dieses per suchen und ersetzen auf der ganzen Site von 2015 auf 2016 geändert und die Seiten anschießend komplett auf den Server übertragen.
Was soll ich sagen: nach der Übertragung sind alle Bildergruppen und Bildergalerien tot. Es kommt nicht einmal der Finger der Maus, wenn man auf das Thumbnail geht.
Nur das komplette publizieren jeder einzelnen Site löst das Problem. Bei der einen Seite kein Problem, da sind es nur 10 Seiten, bei der anderen allerdings sind es fast 50 Seiten und das ist dann schon ein Problem.

Hat evtl. jemand für dieses Problem eine Lösung? Das übliche: Seite erneut optimieen, alles neu starten etc. habe ich natürlich schon gemacht.

Besten Dank und liebe Grüße Blume

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
    • Aquablogger der Aquaristikblog
Re: SwissKnifes LightBoxGallery nach publizieren ohne Funktion
« Antwort #1 am: 03. Januar 2016, 11:07:18 »
Dazu müsste man erstmal verstehen, warum die Funktion verloren geht und das wird ohne Link recht schwer.

Offline Blume

  • Senior Mitglied
  • ****
  • Beiträge: 288
Re: SwissKnifes LightBoxGallery nach publizieren ohne Funktion
« Antwort #2 am: 03. Januar 2016, 16:55:45 »
Ich habe es jetzt einzeln wie oben beschrieben für jede Seite einzeln gemacht. aus dem Grund gibt es keinen defekten Link mehr und der Aufwand ist so groß, dass ich es momentan auch nicht noch einmal versuchen möchte.

Grüße Blume

Offline Tao

  • Profi Mitglied
  • *****
  • Beiträge: 505
Re: SwissKnifes LightBoxGallery nach publizieren ohne Funktion
« Antwort #3 am: 03. Januar 2016, 20:36:37 »
Hallo Blume!

Nicht nochmal versuchen, wird dein Problem nicht lösen, zumindest nicht dauerhaft.

Einen defekten Link könntest du auf einem Testserver oder in mit einem Testverzeichnis durchaus nochmal erzeugen ohne deine mühevolle Arbeit auf deinem richtigen Internetplatz zu gefährden.

LG Tao


Offline Blume

  • Senior Mitglied
  • ****
  • Beiträge: 288
Re: SwissKnifes LightBoxGallery nach publizieren ohne Funktion
« Antwort #4 am: 05. Januar 2016, 20:10:50 »
Hi Tao,

hervorragende Idee, das werde ich demnächst testen und berichten, momentan muss ich ein anderes Problem bearbeiten, aber dennoch vielen lieben Dank für Deinen guten Hinweis.

Beste Grüße Blume

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion