Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: Kein Lytebox auf Webserver  (Gelesen 1704 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline heelium

  • Neuling
  • *
  • Beiträge: 17
Re: Kein Lytebox auf Webserver
« Antwort #15 am: 30. September 2013, 22:36:13 »
Wunderbar...

Ich gebe das mal so weiter und melde zurück, ob der Kollege da was finden konnte und die Sache nun besser läuft...

Gute Nacht da drauen und nochmals vielen Dank für Eure Hilfe!

Offline heelium

  • Neuling
  • *
  • Beiträge: 17
Re: Kein Lytebox auf Webserver
« Antwort #16 am: 02. Oktober 2013, 08:19:54 »
Guten Morgen,

gestern hat mein Kollege versucht die Sache um zu stellen.

Aber irgendwie sieht das nicht viel besser aus.

Kann ich denn sonst noch was bewirken?

Wenn das Ganze nicht funktioniert, muss ich wohl wieder den Simpleviewer einbauen, der ist aber weitaus aufwendiger....

Die Lytebox finde ich nämlich schon cool...

Schönen Tag Euch allen.

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: Kein Lytebox auf Webserver
« Antwort #17 am: 02. Oktober 2013, 10:45:38 »
Also bevor ich den Simpelviewer einbauen würde, würde ich mir lieber einen gescheiten Hoster suchen. Frames sind aus vielen Gründen kein Segen für eine Website und ein Hoster der mit so mittelalterlichen Methoden Seiten umleitet würde mich nicht wirklich überzeugen.
Alternativ kannst du noch immer deine eine Galerieseite direkt verlinken. Was daran verdreht sein soll, weiß ich nicht, zumindst ist es nicht verdrehter als die Form der Weiterleitung. Und einen externen Link in eine NOF-Navi einzubinden ist absolut nichts Ungewöhnliches und auch gar nicht schwer.  https://www.nof-community.de/index.php?topic=1072.0

Offline Dada

  • Supporter
  • *****
  • Beiträge: 1631
Re: Kein Lytebox auf Webserver
« Antwort #18 am: 03. Oktober 2013, 10:14:35 »
Ich weiss ja nicht was dein Kollege da gemacht hat. Es ist immer noch ein Frame-Redirect.

Bezüglich kosten.
Ich kenn da einen Anbieter der für kleinere Projekte geeignet ist.
Domain 2,50€ im Jahr
100MB Webspace 2€ pro Monat.
Bei dem ist übrigends auch möglich über CNAME umzuleiten wenn man sonst wo Webspace hat.

Offline heelium

  • Neuling
  • *
  • Beiträge: 17
Re: Kein Lytebox auf Webserver
« Antwort #19 am: 07. Oktober 2013, 11:16:06 »
Hallo Leute,

mein Kollege hat nun eine simple Weiterleitung geschaltet.
Ist zwar nicht schön, aber läuft.

Wir werden in den nächsten Wochen zu einem anderen Anbieter wechseln, bei dem diese Probleme hoffentlich nicht mehr auftauchen.

Und wieder was dazu gelernt...

Vielen Dank für Eure Hilfe!
Markus

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion