Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: NOF 7 funktioniert nicht mehr  (Gelesen 940 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline fancy42

  • Neuling
  • *
  • Beiträge: 1
NOF 7 funktioniert nicht mehr
« am: 05. April 2013, 15:53:09 »
Hallo,

ich hatte auf einem anderen Rechner NOF7 installiert.
Damit habe ich regelmäßig Updates für einer Webseite erstellt. Dieses Projekt ist inzwischen sehr groß geworden. Dieser Rechner ist nun kaputt. Ich konnte den Ordner  des Programms von der Festplatte retten. Allerdings kann ich das Programm nicht mehr ausführen. Ich glaube das NOF7 mal gratis auf einer CD enthalten war? Ich finde leider keinen Download dafür. Wenn ich es mit NOF-Essentials oder einer neueren Version versuche, werden die Bilder nicht mehr angezeigt (sie haben auch keinen Pfad mehr).

Hat jemand Vorschläge wie ich das "reparieren" kann, ohne die Blder von Hand wieder zu verknüpfen? Es sind sehr viele und ich habe nur einen kleinen Teil der Seite gemacht und es würde mir schwer fallen das zu rekonstruieren.

Am leichtesten wäre es vielleicht wenn ich irgendwo das normale NOF7 herbekommen könnte. Ich wäre allerdings auch gerne bereit Geld für eine neuere Version zu bezahlen, vorausgesetzt das fuktioniert dann wieder :)

Offline nettesekel

  • Administrator
  • *****
  • Beiträge: 8181
Re: NOF 7 funktioniert nicht mehr
« Antwort #1 am: 05. April 2013, 16:01:16 »
Hallo fancy42 und willkommen im Forum,  (clap)

dass die Bilder nicht angezeigt werden liegt wahrscheinlich mehr daran, dass du "nur" eine Kopie des Projektordners hast (eine Vorlage wäre die korrekte Projektsicherung) als an der verwendeten NOF-Version. Ich befürchte, auch mit NOF7 hättest du das Pfadproblem bei deinen Bildern.

Wenn du den Projektordner gesichert hast, dann hast du ja zumindest einen Großteil der benötigsten Daten. Du solltest zunächst mal gucken ob die Bilder die im Projekt in Verwendung sind in diesem Projektordner enthalten sind.  Sollten Bilder fehlen, sollte es dir ja möglich sein diese vom Server zu holen, auf dem die Website veröffentlich ist. Alles was du an integrierten Bildern und Dateien findest, solltest du an einem Platz auf deinem neuen PC zusammentragen. Vorzugsweise würde ich sie in den Assetordner des "neu" angelegten Projekts kopieren.

Wenn das getan ist, kannst du in der Verwalten-Ansicht die Assets überprüfen und NOF wird die vermissten Dateien beanstanden. In diesem Falle bekommst du im Normalfall auch die Option bereitgestellt, einen neuen Speicherort der dateien anzugeben. Mit ein wenig Glück bekommst du auf diesem Wege deine Seite zum Großteil wieder hergestellt.

l.g. nettesekel


Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion