Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion

collapse

* Wichtige Mitglieder-Information

Da immer noch Mails verwunderter "Mitglieder" bei mir ankommen, weil Login und Registrierung nicht funktionieren... das Forum ist seit geraumer Zeit geschlossen und steht ausschließlich als Nachschlagewerk zur Verfügung. Einerseits bin ich froh, diesen Schritt gewagt zu haben... auf der anderen Seite... wenn ich hier manchmal so lese... es war doch "'ne geile Zeit" mit euch! Macht's gut!

Beste Grüße nettesekel

* Löschung personenbezogener Daten

Mai 2018

Aufgrund der anstehenden gesetzlichen Änderungen in Sachen Datenschutz habe ich am 03.05.2018 eine umfassende Bereinigung unserer Datenbanken vorgenommen.

Bei dieser Bereinigung habe ich alle personenbezogenen und privaten Daten unserer Mitglieder aus den Mitglieder- , Beitrags- und Nachrichtendatenbanken gelöscht.

Konkret von der Löschung betroffen waren hierbei im Wesentlichen folgende Daten:

persönliche Avatare
E-Mail-Adressen
Angaben zum Wohnort
Angaben zum Geschlecht
Angaben zu Alter und Geburtstag
IP-Adressen
Websites und Websitetitel
Signaturen
Angaben zu diversen Messengern
Passwörter
Sicherheitsfragen und -antworten
Angaben zur verwendeten Programmversion
Angaben zum verwendeten Betriebssystem
sämtlicher persönlicher Schriftverkehr in Form privater Nachrichten

Beste Grüße nettesekel

* Alles hat ein Ende...

April 2017

Eine Weisheit der Dakota-Indianer sagt:
"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab!"

Vor fast fünf Jahren habe ich die NOF-Community gegründet und nachdem just zu diesem Zeitpunkt das „alte NOF-Forum“ quasi über Nacht vom Betreiber geschlossen wurde, war mein Forum für viele Nutzer von NetObjects Fusion eine willkommene Alternative.

Inzwischen sind weit über 5000 NetObjects-Nutzer in der NOF-Community registriert und täglich kommen weitere hinzu. An interessierten Mitgliedern fehlt es also nicht. Was aber fehlt, sind Mitglieder, die Lust haben, anderen Nutzern bei der Lösung ihrer vielfältigen Probleme in der Anwendung von NetObjects Fusion zu helfen. Vielleicht, weil viele von ihnen - ebenso wie ich - das Interesse an NOF verloren haben und zwischenzeitlich mit anderen Programmen arbeiten.

Aktuell ist es so, dass der Support wie die Kosten für den Betrieb der NOF-Community fast ausschließlich von mir übernommen werden. Dies, und die Tatsache, dass ich die Arbeit mit NetObjects Fusion nicht mehr für zeitgemäß halte, veranlasst mich, den aktiven Forenbetrieb zu beenden. Die Beiträge, Tipps und Anleitungen aus den letzten Jahren stehen ab heute nur noch als Nachschlagewerk zur Verfügung.

Ich bedanke mich an dieser Stelle ganz herzlich bei allen, die mich und die NOF-Community in den vergangenen Jahren unterstützt haben.

Beste Grüße nettesekel

* Friendship

DER Katzenblog – mit tollen Tipps und Ideen für deine Katze(n) <3

Die letzten Beiträge

Autor Thema: LocalWebServer lässt sich nicht installieren!  (Gelesen 1668 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rastra

  • Neuling
  • *
  • Beiträge: 16
LocalWebServer lässt sich nicht installieren!
« am: 05. November 2013, 09:30:55 »
Hallo erst einmal!
Bin absoluter "Ersttäter" und habe keine Ahnung - aber davon besonders viel!
Versuche mit meinem "nicht vorhandenen" Wissen (aus finanzieller Not) doch einen ansprechenden (beste Website) Internetauftritt zu realisieren.
Dabei kommt mir die Swissknife-Sache sehr entgegen.
Allerdings bekomme ich den LocalWebServer NICHT installiert. Nach dem ganzen Prozedere bekomme ich folgende Fehlermeldung: AutoIt Error!
Line 2036 (File "D:\blablablablaba..........\LocalWebServer\Start LocalWebServer.exe")

ERROR: Subscript used with non-Array variable

Tja - und jetzt bin ich am Ende meines Lateins.............................................

Wenn mir da jemand helfen könnte, wäre ich unendlich dankbar!

In diesem Sinne warte ich mal was - wie und ob sich was tut!

................und bitte lacht mich nicht alle aus!!!!!

Danke!

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #1 am: 05. November 2013, 10:21:16 »
Hallo rastra

...zuerst einmal: Auf welchem Betriebssystem hast Du denn den LocalWebServer installiert?

...und wieso ist der auf dem Laufwerk D: ? ...hast Du etwa NOF auf D: installiert?

Danke für eine Antwort! ... ohne diese Angaben kommen wir nicht weiter...

Gruss aus der Schweiz
Stefan

Offline rastra

  • Neuling
  • *
  • Beiträge: 16
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #2 am: 05. November 2013, 11:14:18 »
Liebe Grüße in die Schweiz!

Ehrlich gesagt weiß ich nicht einmal wie diese Seite hier funktioniert (da ich NOCH NIE sowas gemacht habe!
Hoffe es kommt trotzdem an!

Zur eigentlichen Thematik:
Ja ich habe eine Partion D: (und noch ein paar andere) NOF ist auf D: installiert!
Habe auch ALLE "Swissknifes" laut Installationsanleitung dorthin installiert. (werden auch in NOF angezeigt - ausser LocalWebServer)

Mein Betriebssystem ist Windows XP

Hoffe die Angaben reichen - wenn nicht bitte melden!

Danke für die schnelle Reaktion

 

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #3 am: 05. November 2013, 11:33:18 »
...ja...genau diese Partition D: ist das Problem...

...der LocalWebServer ist auf die "Standard-Installation" von NOF auf der Partition C: vorgesehen und auch so eingestellt...denn auch NOF "hat es nicht so gerne"...

Mein Vorschlag:

...Standard-Installation von NOF und LocalWebServer auf C: ....dann gibt es auch zukünftig keine Probleme...und mit XP liegst Du gut...da funktioniert NOF bestens...

Kann das für Dich eine Lösung sein?

Gruss aus der Schweiz
Stefan

Offline rastra

  • Neuling
  • *
  • Beiträge: 16
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #4 am: 05. November 2013, 12:35:18 »
Hallo Stefan,

danke für die rasche Antwort!

Hmhmhm, sehr ungerne soll es die Lösung sein!!!!!

Aber was soll ich machen?
Wenn es wirklich so ist, dann installiere ich die Software auf C:
Das Problem bei mir ist, dass meine Festplatte nicht "mehr so richtig will"
Ich sträube mich (wahrscheinlich wie viele) vor einer kompletten Neuinstallation des ganzen Rechners.
Fakt ist, dass ich nur noch bedingt mit einem Partionierer auf die C-Partion zugreifen kann.
Hab da wohl irgendwann und irgendwie etwas "zerschossen".
Und es wäre sehr nötig, diese Partion mal zu vergrössern.
Windows müllt alles zu!

Wie dem auch sei - ich werde Deinen Rat - Deine Empfehlung befolgen.
Natürlich wirst Du ein Feedback bekommen, sobald ich "umgestrickt" habe!

Mit besten Grüßen

Rainer 

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #5 am: 05. November 2013, 15:26:24 »
Wenn das so ist...ich kann es verstehen...muss ich einmal in den Quellcode des LocalWebServers schauen...vielleicht lässt sich ja da was machen...

Gruss aus der Schweiz
Stefan

Offline rastra

  • Neuling
  • *
  • Beiträge: 16
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #6 am: 05. November 2013, 16:29:28 »

.......................................haaaaaa..............................zu spät!

Habe mich "schweren Herzens" entschlossen Deiner Empfehlung zu folgen.

Und Du wirst es nicht glauben (dafür aber schon längst wissen) - das Ding läuft!!!!!!

Natürlich will ich es hier auch nicht übertreiben - aber es gibt noch viele, viele "Baustellen" bei mir.
Hab ja gerade erst angefangen mit dem Swissknife "rumzuschnitzen"

Ja - und leider hab ich da mehr Probleme als mir lieb sind und ich gebrauchen kann.
Ganz vorne weg die Sache mit dem Email-Formular!
Ich brauche wirklich eine professionell gestaltete Site in der auch die Möglichkeit gegeben ist, dass der Besucher direkt aus der Seite heraus eine Mail schicken kann.
...............................natürlich mit tausend Auswahlfeldern und so...........!!

Naja - es wird schon - bin ja nochj ausbaufähig............(nicht wirklich)

Befürchte wenn ich mit meinem "Projekt" fertig bin, gehe ich zeitgleich "durch den Kamin"! Mit 63 soll das ja auch schon mal vorkommen...................

Hab `nen schönen Abend - möglichst stressfrei und ohne Belästigugn von solch Typen wie mir........

Beste Grüße

Rainer

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #7 am: 05. November 2013, 16:50:02 »
...wieso?...Du belästigst doch nicht...ich bin ja auch schon 62  (rofl)

...der Einsatz des SwissKnife-Formulars erlaubt ja eben gerade die fast unbeschränkte Anpassung an Deine Bedürfnisse...

...und auch hier gilt "hier wird Ihnen geholfen"  ;-)

...darum habe ich ja dieses Formular entwickelt...weil es eben mehr kann/beinhaltet als das "NOF-Ding"...

Gruss aus der Schweiz
Stefan

Offline AirPhil

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #8 am: 29. Januar 2014, 10:56:50 »
Hallo,

und Entschuldigung, dass ich das Thema hier wieder aufwärmen muss:

Ich arbeite mit NOF 2013 (habe hier gelesen, dass das auch funktioniert) und wollte mir die SwissKnife Komponenten einmal installieren, weil hier alle so davon schwärmen.
Problem entspricht dem im o. g. Betreff, nur habe ich NOF in meiner C:-Partition installiert (default im Ordner Programme (x86), siehe Foto im Anhang; der Install-Wizard bietet mir bei der Installation von NOF auch irgendwie keine Auswahlmöglichkeit, das Programm wo anders zu platzieren... Habe es heute morgen schon 3 mal deinstalliert und dann wieder installiert um sicher zu gehen, dass nicht einfach blind, blöd oder sogar beides bin).
Die ganze Geschichte läuft auf Windows 7 (die SwissKnife-Komponenten habe ich, wie in der Installationsanleitung beschrieben, als Admin ausgeführt..).

Viele Dank vorab für deine/eure Mühe.

Viele Grüße

Philipp

Offline SwissKnife

  • Supporter
  • *****
  • Beiträge: 438
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #9 am: 29. Januar 2014, 11:30:26 »
AirPhil....Du hast die Installationsanleitung für den LocalWebServer nicht gelesen  (fingers) ...und in den Komponenten installiert  8-)

...im Anhang noch einmal das PDF...und in dem steht, dass der LocalWebServer hier installiert wird:

C:\Programme (x86)\NetObjects


Gruss aus der Schweiz
Stefan

Offline AirPhil

  • Junior Mitglied
  • **
  • Beiträge: 27
Re: LocalWebServer lässt sich nicht installieren!
« Antwort #10 am: 29. Januar 2014, 11:44:36 »
Hi SwissKnife,

dann lag ich mit meiner Selbsteinschätzung blind und blöd ja gar nicht so falsch..  (facepalm)

Danke für den Hinweis!

Viele Grüße

Philipp

Edit: Jetzt läuft es..  (clap)
« Letzte Änderung: 29. Januar 2014, 11:48:58 von AirPhil »

Deutschsprachiges NOF - Forum

Support und Tutorials rund um das Thema NetObjects Fusion